Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ultimate Soundproblem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 logow123

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:dominik
  • Lokalizacja:Piecki
Offline

Napisano 10.01.2011 14:02

Witam mam problem. Zrobiłem plik .sma jak chcę żeby zkomplikowało to wychodźą mi 3 błedy :






/home/groups/amxmodx/tmp3/phpUJGSoo.sma(45) : error 018: initialization data exceeds declared size
/home/groups/amxmodx/tmp3/phpUJGSoo.sma(59) : error 018: initialization data exceeds declared size
/home/groups/amxmodx/tmp3/phpUJGSoo.sma(345) : warning 217: loose indentation
pomożecie zeby ich niebyło . Help :)

Załączone pliki


  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 10.01.2011 14:29

Proszę:

Załączone pliki


  • +
  • -
  • 1

#3 logow123

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:dominik
  • Lokalizacja:Piecki
Offline

Napisano 10.01.2011 16:10

dzięki spoxo działa wszystko.

Dodano 10 styczeń 2011 - 16:32:
nie działa wszedłem na serwer i działał przez chwilę i potem w konsoli pisało to: [AMXX] Plugin file open error

Pomocy jeszcze raz plx

Dodano 10 styczeń 2011 - 16:36:
a i jeszcze

/home/groups/amxmodx/tmp3/phpegIscE.sma(294) : warning 217: loose indentation
/home/groups/amxmodx/tmp3/phpegIscE.sma(303) : warning 217: loose indentation

sory za spam :)

Dodano 10 styczeń 2011 - 17:03:
Już działa zapomniałem dodać na końcu .amxx sry .
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych