Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Problem z amxbans 5.0

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 djhak

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • GG:
  • Lokalizacja:Bogdanka CITY
Offline

Napisano 09.01.2011 04:11

Mam problem z amxbans 5.0
Mam zainstalowany na 2 serwerach identyczne pliki i na jednym mi dziala amxbans a na drugim nie chce sie polaczyc z baza, a dalem identyczne dane do sql

wyskakuje mi taki blad
L 01/09/2011 - 03:40:14: [amxbans.amxx] [Amxbans] Blad zapyania, lokacja: 17
L 01/09/2011 - 03:40:14: [amxbans.amxx] [Amxbans] Wiadomosc: Access denied for user 'cslajtgg_p3456'@'193.218.154.215' (using password: YES) (1045)
L 01/09/2011 - 03:40:14: [amxbans.amxx] [Amxbans] Status zapytania:

moje ustawienia sql
amx_sql_host	"cslajt.xaa.pl"
amx_sql_user	"cslajtgg_p3456"
amx_sql_pass	"**************"
amx_sql_db		"cslajtgg_p3456"
amx_sql_table	"admins"
amx_sql_type	"mysql"

plugins.ini
; Admin Base - Always one has to be activated

admin_amxbans.amxx	; bany
amxbans.amxx		; admin base (required for any admin-related)
;admin_sql.amxx		; admin base - SQL version (comment admin.amxx)
;admin.amxx

molules
mysql
sqlite
fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx

ss z panelu cPanel
Dołączona grafika


proszę o pomoc
mecze sie z tym juz od 4 czy 5 dni i wszedzei juz szukalem i wszystkiego probowalem chyba
zmienialem w sql nazwe hosta na ip na nazwe a tez, wylaczalem w plugins.ini admin_amxbans.amxx, wrzuzalem pliki z pierwszego serwera na grogi ze 2 razy i nic
hosting mam jak wyzej pokazany jest to na xaa a pakiet to standard
chyba wszelkie potrzebne dane pokazalem wiec bardzo proszę o pomoc :'(
  • +
  • -
  • 0

#2 cannonn

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Lokalizacja:Kisielice
Offline

Napisano 09.01.2011 16:46

Plugins.ini ma wyglądac tak
; Admin Base - Always one has to be activated 
admin.amxx        ; admin base (required for any admin-related) 
;admin_sql.amxx        ; admin base - SQL version (comment admin.amxx) 
amxbans.amxx        ;AMXBans

W modules.ini zablokuj sqlite
;sqlite

Jeśli masz serwer z HostVision dodaj w dostępie
91'203'133'251 (zamiast "'" ma byc ".")
%port

  • +
  • -
  • 0

#3 djhak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • GG:
  • Lokalizacja:Bogdanka CITY
Offline

Napisano 11.01.2011 03:16

zrobilem tak jak napisales i dalej to samo jest
a serwer jest z eserv
  • +
  • -
  • 0

#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 11.01.2011 13:17

dodaj hosta w cpanelu (znak procentu)
%

Użytkownik Kawon edytował ten post 11.01.2011 13:18

  • +
  • -
  • 0

DarkGL to mój autorytet.


#5 djhak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • GG:
  • Lokalizacja:Bogdanka CITY
Offline

Napisano 12.01.2011 02:39

nic mi nie dziala z podanych przez was danych
a % w menadzerze sie nie daje bo wyrazinie pisze tam
wezne jeszcze wgram gm 1.5 moze sie polaczy z baza
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 12.01.2011 12:44

wpisz %
  • +
  • -
  • 0

#7 Patrico

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:109
  • Lokalizacja:Wrocław
Offline

Napisano 13.01.2011 13:39

Mam ten sam problem, dodatkowo wpisane % i nie działa.
  • +
  • -
  • 0

#8 djhak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • GG:
  • Lokalizacja:Bogdanka CITY
Offline

Napisano 13.01.2011 15:26

do pana wyzej
nie dziala wpisanie tego procentu
tak jak napisalem wczesiej

ale dzisiaj sprobuje pomoc mi misieq z tego forum wiec jak sie jemu to uda to napisze co bylo nie tak

Użytkownik djhak edytował ten post 13.01.2011 15:27

  • +
  • -
  • 0

#9 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 13.01.2011 18:36

do pana wyzej
nie dziala wpisanie tego procentu
tak jak napisalem wczesiej

ale dzisiaj sprobuje pomoc mi misieq z tego forum wiec jak sie jemu to uda to napisze co bylo nie tak


może spróbuj wgrać ponownie wszystkie pliki na serwer FTP csa (pliki sma, amxx i cfg)
  • +
  • -
  • 0

#10 Bab

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Lokalizacja:Biłgoraj
Offline

Napisano 13.01.2011 19:22

Z sql.cfg usun 2 ostatnie linijki

amx_sql_table	"admins"
amx_sql_type	"mysql"

  • +
  • -
  • 0

#11 djhak

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • GG:
  • Lokalizacja:Bogdanka CITY
Offline

Napisano 17.01.2011 21:09

powiem tak
nie trzeba bylo usunac

amx_sql_table "admins" amx_sql_type "mysql"

ani dodac

wpisz %


misieq mi pomogl z tym i dla niego wielkie dzięki i reputy tez poleca do niego :P

zalozyl nowa baze danych
w ip te co trzeba bylo napisac w cpanelu to bylo 125.xx.x.x i ten wlasnie procent
no i wgral mi nie tego amxbans 5.1 tzlko amxbans gm 1.5 i dyiala bardyo fanie :D
wiec problem jest rozwiazany i mozna zamknac temat
  • +
  • -
  • 0

#12 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7170
  • Lokalizacja:AMXX.PL
Offline

Napisano 17.01.2011 21:34

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Fajnie

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych