Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin wyświetlający datę nie działa


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 b0niek

    Zaawansowany

  • Użytkownik

Reputacja: 87
Zaawansowany

  • Postów:133
  • Imię:Bartek
  • Lokalizacja:Tuż przed tobą
Offline

Napisano 08.01.2011 10:51

Witam.
Otóż problem jest taki, napisałem plugin który po wpisaniu /czas powinien pokazywać aktualną datę, lecz nie pokazuje nic. 0 reakcji na wpisanie komendy.
#include <amxmodx>
#include <amxmisc>

#define PLUGIN "Data"
#define VERSION "1.0"
#define AUTHOR "b0niek"

public plugin_ini()
{
	register_plugin(PLUGIN, VERSION, AUTHOR)
  register_clcmd("say /czas", "czas")

}

public czas(id)
{
new CurrentTime[11]

get_time("%m:%d:%Y",CurrentTime,10)
client_print(id,print_chat,"The current time is: %s",CurrentTime)
 

}

Co tu może być źle?Z góry dziękuję za pomoc.


Edit: Przepraszam, zaraz po napisaniu tematu dopatrzyłem się błędu. zgubiłem "t" i dałem coś takiego "public plugin_ini()" . Przepraszam za głupi problem i zbędny temat.

Użytkownik b0niek edytował ten post 08.01.2011 10:53

  • +
  • -
  • 0

Dołączona grafika
Dołączona grafika
AVE SOAD!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych