Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Logowanie jako admin-problem


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2008 17:16

Witam,
Dodałem admina (siebie) do pliku users.ini w następujący sposób:
"gtams.pl #starsky" "" "abcdefghijklmnopqrstu" "de"
Wchodze na serwer wpisuję komednę amxmodmenu i mam komunikat,że nie mogę użyc tej koemndy.
Dlaczego?Czekam na odpowiedzi.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.11.2008 17:17

"gtams.pl #starsky" "" "abcdefghijklmnopqrstu" "de"

Bo to jest źle, jeżeli chcesz na nick to
"gtams.pl #starsky" "hasło" "abcdefghijklmnopqrstu" "a"


#3 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2008 17:47

Dziękuję za bardzo szybką odpowiedź.
Teraz mam się jkoś specjalnie zalogować?
  • +
  • -
  • 0

#4 Szakal

    Wszechwidzący

  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 18.11.2008 17:51

otwórz konsole w cs "~" i wpisz to: setinfo "_pw" "haslo" i po restarcie serwera będziesz mieć admina. Wejdziesz na serwa wpiszesz w konsoli amxmodmenu i już ;)
  • +
  • -
  • 0

#5 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2008 17:52

Hasło,które wpisałem w pliku users.ini?
  • +
  • -
  • 0

#6 Szakal

    Wszechwidzący

  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 18.11.2008 17:53

Tak ;-)
  • +
  • -
  • 0

#7 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2008 17:57

Hmm,dziwne
Zrobiłem tak jak pisaliście zrestartowałem serwer wchodze wpisuję amxmodmenu i znowu komunikat że nie mogę użyć tej komendy..

//Edit:
Teraz jak wchodzę na serwer to dostaję kicka:
Powód: NIe mozesz wejść na ten serwer..
  • +
  • -
  • 0

#8 Szakal

    Wszechwidzący

  • Użytkownik

Reputacja: 51
Pomocny

  • Postów:274
  • GG:
  • Lokalizacja:Płock
Offline

Napisano 18.11.2008 18:03

złe hasło jako admin podałeś :P Wejdz na tym nicku co podałeś w user.ini i w cs konsoli wpisz setinfo "_pw" "tutaj haslo ktore podałeś" i jak dobrze zrobiłeś to musi działać!! :]
  • +
  • -
  • 0

#9 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 18.11.2008 18:07

Aaa,działa,w tej linijce co Ty podałęś nie zmieniłem wartości hasło na swoje hasło xD

Wielkie dzięki za szybką pomoc.

Pozdrawiam : )
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych