Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem - crash serwera


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Andy

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Polska
Offline

Napisano 06.01.2011 13:31

Witam mam problem, dużo nie tłumaczę. Dodaje w załączniku cały plik logs z dzisiejszego dnia, dodam że to już od dawna występuje. Nie mam już pomysłów jak to rozwiązać.
Dodam że debug w plugins.ini dodałem i dalej to samo tylko że w mniejszych odstępach czasu.

Z góry dzięki za odp pozdrawiam.

Załączone pliki

  • Załączony plik  crash.txt   20,64 KB  82 Ilość pobrań


#2 51255872

    Początkujący

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:15
  • Imię:Michał
  • Lokalizacja:Radziszów
Offline

Napisano 06.01.2011 13:43

zapodaj codclass_partyzant.sma


L 01/06/2011 - 12:15:00: Info (map "cs_office") (file "addons/amxmodx/logs/error_20110106.log")
L 01/06/2011 - 12:15:00: [AMXX] Plugin file open error (plugin "Map")
L 01/06/2011 - 12:15:01: Function "ResetHUD" was not found
L 01/06/2011 - 12:15:01: [AMXX] Displaying debug trace (plugin "codclass_partyzant.amxx")
L 01/06/2011 - 12:15:01: [AMXX] Run time error 19: function not found
L 01/06/2011 - 12:15:01: [AMXX] [0] codclass_partyzant.sma::plugin_init (line 22)
L 01/06/2011 - 13:03:56: Start of error session.

w lini 22 coś źle jest ;)
  • +
  • -
  • 0

#3 Andy

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:Polska
Offline

Napisano 06.01.2011 13:54

Chcę zauważyć że chyba nie tylko złym .sma partyzanta będą errorlogi, ale łap w załączniku masz.

Pozdrawiam

Załączone pliki



#4 b0niek

    Zaawansowany

  • Użytkownik

Reputacja: 87
Zaawansowany

  • Postów:133
  • Imię:Bartek
  • Lokalizacja:Tuż przed tobą
Offline

Napisano 06.01.2011 14:11

Spróbuj .sma z załącznika ode mnie. Błąd powinien zniknąć

Załączone pliki


  • +
  • -
  • 0

Dołączona grafika
Dołączona grafika
AVE SOAD!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych