Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie wczytuje się LvL


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 EufooZ

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 05.01.2011 19:19

Mam problem, po zmienieniu mapki czy wyłączeniu i włączeniu serwera nie wczytuje się nabity lvl tylko pokazuje się 1 lvl.

Nie wiem czy to wina pluginu [załącznik]
Czy źle baze danych namierzyłem ?

A więc tak mam w amxx.cfg:
//DiabloMod 5.9l+
diablo_sql_host "cs-zajefajni.xaa.pl"
diablo_sql_user "login do bazy danych"
diablo_sql_pass "hasło do bazy danych"
diablo_sql_database "baza danych diablo w tej głównej"
diablo_sql_table "no i tabela diablo w bazie diablo" // Nadawaj losową nazwę! (od 0000 do 9999)
diablo_sql_save "1"

diablo_classes "abcdefghijklmnop"
diablo_avg "1"
diablo_xpbonus "30"
diablo_xpbonus2 "100"
diablo_durability "5"
SaveXP "1"
diablo_saveitems "0"
diablo_dir "addons/amxmodx/diablo/"
diablo_show_health "1"
diablo_knife "20"
diablo_knife_speed "1000"
diablo_arrow "120"
diablo_arrow_multi "2.0"
diablo_arrow_speed "1500"
diablo_klass_delay "2.5"
diablo_dmg_exp "10"
diablo_spawnchance "0"

Czy te cvary mam dobrze poustawiane??

proszę o pomoc!

Załączone pliki


  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE


#2 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 05.01.2011 19:57

diablo_sql_save "1"
na to:
diablo_sql_save "0"

  • +
  • -
  • 0

#3 EufooZ

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 05.01.2011 20:12

Ok, a mam problem bo w bazie robi się 2x po jednym wpisie ale tylko w pierwszej klasie, jak to usunąć i jak dodać te wpisy przez plugin bo chce nowe klasy dać..??
  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych