Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem CS i STEAM


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 critical

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • GG:
  • Steam:steam
  • Lokalizacja:Nowa Ruda
Offline

Napisano 04.01.2011 21:21

Siema.

Dzisiaj wbijam sobie na CS wybieram server i zwiecha CS. Próbowałem inne serwery i to samo przy ładowaniu się zawieszał , restart steama i teraz nie mgoe wlaczyc steam jakis tam blad. Odinstalowalem steam , zainstalowalem no i teraz strasznie dlugo pobiera pobiera aktualizacje. Wpisuje logi i haslo klikam zaloguj zwiecha steam. Jeszcze raz przeinstalowałem , sciagnelem ze strony program i zobacze czy dziala.

proszę o szybkie odpowiedzi jeżeli wiecie co może być nie tak !

EDIT: Przeinstalowałem i dalej to samo , ścina steam

Użytkownik critical edytował ten post 04.01.2011 21:41

  • +
  • -
  • 0

#2 SnaiL

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:5
  • GG:
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Kraków
Offline

Napisano 18.01.2011 18:22

Jeśli instalujesz steam z płyty, spróbuj ściągnąć nowy steam download, i zainstalować.
  • +
  • -
  • 0

#3 Wencik

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Imię:Piotr
  • Lokalizacja:Gdynia
Offline

Napisano 19.01.2011 23:28

Sprawdź czy antywir Ci niczego nie blokuje, albo po prostu jakiś robak :)
  • +
  • -
  • 0

#4 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 20.01.2011 10:42

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: nie odkopuj

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych