Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z emu_xp v 1.9


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 LucKy_skiLL

    Godlike

  • Power User

Reputacja: 160
Profesjonalista

  • Postów:1301
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 04.01.2011 20:33

Przerobiłem plugin emu tzn. poprawiłem kod, dodałem lvl i itp. lecz nie moge skomplikowac mam taki bład:


To jest podkreślone:

while(PlayerXP[attacker] >= LEVELS[PlayerLevel[attacker]]) { 

A błedy są takie:

Warning: Symbol is assigned a value that is never used: "msg8" on line 283
Error: Undefined symbol "LEVELS" on line 504
Warning: Expression has no effect on line 504

  • +
  • -
  • 0

Oglądasz seriale typu: The Flash, Arrow, Daredevil, The Walking Dead? Jeśli tak, to zapraszam na mój kanał YouTube





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych