Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z JabaTV


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 17.11.2008 16:00

Mam problem z JabaTV

Wgrałem wszystko git majonez. Wchodze na stronke ( http://91.209.68.3:27291/ ), chwile się ładuje i wyskakuje napis:

Server at 91.209.68.3:52001 seems to be off-line..


Nie wiem o co chodzi, wszystko wgrałem jak należy xP

config.ini
# Configuration file for Jaba TV
# (loaded only once at metamod plugin load)

# working directory (default is "addons/jabatv")
# not that this is also root dir for demos from jabatv
dir "addons/jabatv"

# port for packets transmission (default is 52001)
udp_port 52001

# number of allowed spectators (default is 20)
max_spec 30

# scale in % of applet size which is 1024 x 768 (default is 100)
scale 100

# method of resampling (can be 1, 2 or 4, default is 2)
# resample  	2

# delay for stream (minimum and default is 30 seconds)
delay 30

# tcp for applet sender (use only if for some 
# reasons you can't use the same port as HLDS)
tcp_port 27291


# can spectators see a team chat (default is on)
allow_teamsay on

# set if you want to store the stream on the disc (default is off)
# specators then can watch these demos by typing i.e. an url
# http://192.168.0.2:27015/?demos/1409/1732_de_dust.jdem
# record_demos on

# this should be set to your's host ip if HLDS has not set +ip parameter

address 91.209.68.3


# queue for tcp applet sender (default 10)
# tcp_queue 10


# advertisment (not implemented yet)
# adv "You are watching Jaba TV by OLO"

:help:
  • +
  • -
  • 0

#2 peku33

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:17
  • Lokalizacja:Warszawa
Offline

Napisano 29.11.2008 16:48

Zobacz czy na pewno firewall wpuszcza porty:
52001 UDP!


27292 TCP I UDP

I czy na pewno serwer chodzi pod podanym ip i portem 27192
  • +
  • -
  • 0

#3 Isilrá

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 29.11.2008 17:24

Server at 91.209.68.3:52001 seems to be off-line..

przetlumaczone :

Serwer 91.209.68.3:52001 wyglada jakbybył off-line..

  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.11.2008 17:34

Też miałem podobny problem, tylko już nie pamiętam jak się z nim uporałem.
Spróbuj zmienić port udp, bo na standardowym to jest ryzyko jednak ;)
i pytanie czy uruchomiłeś z "+localinfo jabatvcfg "addons/jabatv/config.ini" ?
spróbuj w konsoli wpisać jabatv
powinieneś otrzymać coś jak:

Usage: jabatv [argument]
Commands:
delay seconds - set delay in seconds
record on - enable demo recording
record off - disable demo recording
reload - reload sockets and threads

Demo recording: enabled
Delay: 30 seconds
UDP port: 52001 (working)
TCP port: 27666 (working)
Applet sender: running
Gameplay sender: running
Gameplay delayer: running
Max. spectators: 25
Jaba TV dir: addons/jabatv


btw. Isilrá, tłumaczenie tego abes'owi raczej jest niepotrzebne :P
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Autor tematu
  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.11.2008 03:13

Spróbuj zmienić port udp, bo na standardowym to jest ryzyko jednak


Ok. Jak będę miał czas to zobacze.

i pytanie czy uruchomiłeś z "+localinfo jabatvcfg "addons/jabatv/config.ini" ?


To nie jest konieczne :] Jeśli tego nie zrobie to i tak przeczta domyślny config :]

spróbuj w konsoli wpisać jabatv


Wpisywałem i miałem podobną odpowiedź od serwera

[ Dodano: 20-12-2008, 02:30 ]
Dobra działa :D Zamykam :]

Pavulon + (nie wiem czy to dzięki zmianie portu ;> ) ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych