Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Ważne

AutoBuy and ReBuy bug Fixcl_setautobuy fuck

Ważne

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
52 odpowiedzi w tym temacie

#41 MaXFireN

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • Lokalizacja:Katowice
Offline

Napisano 22.01.2011 01:18

Hmmm. pewnie mój serwer tylko tak ma, ale wgralem najnowsze dproto i nowe biblioteki i serwer nie chce ruszyc...

W logach mam:

[DPROTO]: Version 0.4.8 Linux
[DPROTO]: Loading config './dproto.cfg'
[DPROTO]: LoggingMode = 2
[DPROTO]: Config line parsing failed: invalid parameter 'cid_SC2009'
[DPROTO]: Failed to load config: parsing error on line 60
[DPROTO]: Cant load config - detaching...

a wgralem inne dproto

Z góry dzięki za odp.

Pozdrawiam

Użytkownik MaXFireN edytował ten post 22.01.2011 01:23

  • +
  • -
  • 0

#42 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 22.01.2011 10:33

[DPROTO]: Version 0.4.8 Linux

a najnowsze to 0.9.87

Przez co masz błędy:

[DPROTO]: Failed to load config: parsing error on line 60

Bo zmienił się config przez tyle wersji.


Ale to nie temat to rozwiązywania problemów z dproto.
  • +
  • -
  • 0

#43 MaXFireN

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:35
  • Lokalizacja:Katowice
Offline

Napisano 24.01.2011 01:48

up@ sama łatka wystarczy? Czy duże prawdopodobieństwo że na starym dproto i binarach dalej będzie dało się wyłożyć ;>

Pozdrawiam
  • +
  • -
  • 0

#44 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 24.01.2011 07:32

wystarczy na ten jeden problem(bug).
stare dproto ma swoje bugi które zostały załatane w nowszych wydaniach.
  • +
  • -
  • 0

#45 ahj

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Marcin
  • Lokalizacja:Przytkowice
Offline

Napisano 06.02.2011 15:56

Witam.Mam na serwerze najnowsze Dproto,amxa też mam wgranego,wgrałem te 2 pierwsze latki(bez banowania),dopisałem w plugins.ini i po około 4 h znów miałem crasha że naruszono ochronę pamięci HLDS. Jak to naprawić ?

Hosting: Postrzelaj

Wgrałem teraz to dla serwerow bez amxxa jak będzie crash to napisze

Dodano 06 luty 2011 - 17:49:
A jednak d*pa, dalej crashe.Macie jakieś pomysły ?>

Użytkownik ahj edytował ten post 06.02.2011 16:08


#46 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 06.02.2011 19:29

A jednak d*pa, dalej crashe.Macie jakieś pomysły ?>

Tak, wgraj poprawnie tą łatkę i sprawdź error logi - no i załóż nowy temat, bo tu supportu nie prowadzimy.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#47 ahj

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Marcin
  • Lokalizacja:Przytkowice
Offline

Napisano 06.02.2011 20:00

No wgralem poprawnie,wrzucilem amxx do plugins, sma do scripting dopisalem do plugins.ini i chyba nic wiecej ?W koncu instalacja standardowa

Error logi czyste,nic nie ma

Użytkownik ahj edytował ten post 06.02.2011 20:00


#48 Busho

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:31
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Firlej
Offline

Napisano 17.01.2012 14:45

A jeśli dodam do komendy startowej
-beta hlbeta -autoupdate
to moje wszystkie ustawienia na serwerze zostaną usnięte ( amx, pluginy itd ) ?
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika
Dołączona grafika
Dołączona grafika


#49 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 17.01.2012 14:47

nie
  • +
  • -
  • 0

#50 dasisdas

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:58
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 19.01.2012 17:55

Dzięki,nawet nie wiedziałem o takim czymś :facepalm2:
  • +
  • -
  • 0

#51 C@w@ler

    Wszechwidzący

  • Zbanowany

Reputacja: 18
Początkujący

  • Postów:260
  • GG:
  • Imię:Sebo
  • Lokalizacja:Łomża
Offline

Napisano 08.08.2012 13:55

To instaluje się jako zwykłe pluginy i do plugins.ini dopisuje się?
Dołączona grafika
Dołączona grafika

#52 atdirmaq

    Profesjonalista

  • Użytkownik

Reputacja: 59
Pomocny

  • Postów:194
  • GG:
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Otwock
Offline

Napisano 08.08.2012 14:01

To instaluje się jako zwykłe pluginy i do plugins.ini dopisuje się?

No chyba raczej tak.
  • +
  • -
  • 0

Ale fajny serw :o

Dołączona grafika


#53 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 01.11.2012 10:14

To instaluje się jako zwykłe pluginy i do plugins.ini dopisuje się?


Tak:D Potwierdzam działanie tego pluginu:D
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: Ważne

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych