Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Instalacja AmxBans 5.0


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 ShaQ

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Krzysztof
  • Lokalizacja:Tarnów
Offline

Napisano 01.01.2011 20:26

Witam,

Właśnie instalowałem sobie AmxBans 5.0. Dochodziłem już do końca instalacji, byłem w etapie 6, wszystkie operacje zakończyły się sukcesem, więc naciskam końcowy przycisk "proceed to AmxBans". Gdy to uczyniłem, wyskoczył mi komunikat:

Warning: require(/home/p80166/public_html/bany/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/p80166/public_html/bany/include/config.inc.php on line 87

Fatal error: require() [function.require]: Failed opening required '/home/p80166/public_html/bany/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/p80166/public_html/bany/include/config.inc.php on line 87

Mógłby ktoś powiedzieć co się stało i co mam zrobić, żeby "iść" dalej? Będę bardzo wdzięczny i postawię "+" :).

Pozdrawiam,
ShaQ
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych