Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z botami diablomod


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 ToJaTwojTelefon

    Zaawansowany

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:87
  • Imię:Mariusz
  • Lokalizacja:Gorlice
Offline

Napisano 01.01.2011 17:42

Siema otóż mam problem z botami gdyz nie idzie im exp. Mi wszystko ladnie lvl'e wchodzą, a one dalej maja 1 lvl. Logi mam czyste nic nie pisze. Amxmod mam 1.8.1. Diablo moda nic nie modyfikowalem mam 5.9l 101 lvl. Baze mam na db4free.net a tutaj mam cvary:

diablo_xpbonus "10" ilość expa za zabicie standardowo ustawione na 7
diablo_xpbonus2 "50" ilość expa za wykonania celu misji standardowo ustawione na 50
diablo_durability "5" Tracisz wytrzymałość za każde obrażenia ? Ile za każdym razem
diablo_spawnchance "1/2" 1/x szansa na zrespienia worka
SaveXp "1"/0 zapisywanie doświadczenia
diablo_classes "abcdefgh" - które klasy maja być dostępne
diablo_avg  "1" - zaczynanie od sredniej serwera (liczonego od lvl 1)
diablo_dmg_exp "20" - za ile zabranego hp wrogowi dostaje sie 1 exp (domyslnie 20, 0 - off)

diablo_sql_host "db4free.net" 
diablo_sql_user "****" 
diablo_sql_pass "*****" 
diablo_sql_database "****" 
diablo_sql_table "diablomod"

Proszę o pomoc!
Będzie repucik!

Użytkownik ToJaTwojTelefon edytował ten post 01.01.2011 17:43

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych