Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z diablo z /klasa, kompilacja, get_user...


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 matti9410

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 30.12.2010 21:58

używam diablo 5.9 mam problem gdy wchodze na serwer nie wyskakuje mi menu klas to po 1 po 2 w logach po dodaniu debug (bo jak niebylo debug pisalo zeby dodac) pisze
L 12/29/2010 - 22:24:03: Start of error session.
L 12/29/2010 - 22:24:03: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20101229.log")
L 12/29/2010 - 22:24:03: [FUN] Invalid player 3
L 12/29/2010 - 22:24:03: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 12/29/2010 - 22:24:03: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 12/29/2010 - 22:24:03: [AMXX]    [0] phpNKCTd8.sma::client_PreThink (line 1673)
po 3 przy kompilacji wyskakuje blad
Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

/home/groups/amxmodx/tmp3/phpdsF9AQ.sma(8230) : warning 209: function "call_cast" should return a value
Header size:           9068 bytes
Code size:           271192 bytes
Data size:           178824 bytes
Stack/heap size:      16384 bytes; max. usage is unknown, due to recursion
Total requirements:  475468 bytes

1 Warning.
Done.
jezeli ktos pomoze dam +
Jak mozna to proszę napisac o co chodzi z tym bledem przy kompilacji
plik sma w załaczniku

Dodano 03 styczeń 2011 - 18:29:
Refresz pomoże ktoś

Załączone pliki


  • +
  • -
  • 0

#2 piekarr

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:29
  • GG:
  • Imię:andrzej
  • Lokalizacja:dzialdowo
Offline

Napisano 03.01.2011 18:56

Czy to na pewno wszystkie logi?
L 12/29/2010 - 22:24:03: Start of error session.
L 12/29/2010 - 22:24:03: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20101229.log")
L 12/29/2010 - 22:24:03: [FUN] Invalid player 3
L 12/29/2010 - 22:24:03: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 12/29/2010 - 22:24:03: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 12/29/2010 - 22:24:03: [AMXX]    [0] phpNKCTd8.sma::client_PreThink (line 1673)
Zwylke problem z klasą jest gdy serwer nie moze połączyć się z BAZA DANYCH

#3 matti9410

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:352
  • Imię:Mateusz
  • Lokalizacja:Kalisz
Offline

Napisano 05.01.2011 18:23

Nie ale duzo tych logów
to jest plik całych logów
Pomozcie to na pewno nie jest z baza danych klasy dzialaja poprawnie ale nie wyswietla sie lista klas po wejsciu na serwer a powinna

Załączone pliki


Użytkownik matti9410 edytował ten post 05.01.2011 18:24

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych