Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Inny

XAMPP mail() nie działa

Inny

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 30.12.2010 13:10

Nie działa mi funkcja mail() z poziomu PHP w pakiecie XAMPP, mam serwer mercury.
Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\xampp\htdocs\wys.php on line 2

windows 7
przerobiłem chyba 10 poradników z google....

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.12.2010 13:16

serwer mercury

działa ci on w ogóle ?

mailserver at "localhost"

localhost jest dość ryzykowny. lepiej podać IP.

sprawdź co powie:
telnet 127.0.0.1 25
lub nawet zamiast 127.0.0.1 daj swoje aktualne IP
  • +
  • -
  • 0

#3 -PainKiller-

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 30.12.2010 13:19

jeżeli "uruchomiony" znaczy działa to działa.

nie wiem za bardzo gdzie mam to sprawdzić telnet kojarzy mi sie z unixami a napisałem że mam win 7

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.12.2010 13:23

ale konsolkę każdy windows ma (wiersz poleceń czy jak to tam się zwało)
chyba start -> uruchom -> cmd [ENTER] albo skrót [WIN] + R
  • +
  • -
  • 0

#5 -PainKiller-

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 30.12.2010 13:28

moj system nie rozpoznaje polecenia telnet

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.12.2010 13:33

Windows 7 telnet | Porady Windows XP Windows 7 |Porady Windows Vista XP Windows 7 Tips and Tricks
Telnet w Windows Vista, jak uruchomić Telnet w Vista? | Porady Windows XP Windows 7 |Porady Windows Vista XP Windows 7 Tips and Tricks
Telnet Windows 7 | Windows 7, XP A do Z | Darmowe programy
Windows 7 - Enable Telnet | FettesPS
  • +
  • -
  • 0

#7 -PainKiller-

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 30.12.2010 13:41

OK oto wynk:
220 localhost ESMTP server ready






Również z jednym lub większą ilością słów kluczowych: Inny

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych