Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

- - - - -

AFK KISS / KICKER


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
48 odpowiedzi w tym temacie

#41 Wymaginowany

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:11
  • Lokalizacja:p-ce
Offline

Napisano 23.03.2011 15:39

właśnie tego szukałem dzięki.
  • +
  • -
  • 0

Dołączona grafika
Dołączona grafika


#42 kacper9765

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:28
  • Imię:kacper
  • Lokalizacja:Podkarpacie
Offline

Napisano 09.04.2012 18:05

wyskakują jakieś błędy
  • +
  • -
  • 0

#43 pawelo14

    Banned

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:37
  • Imię:Paweł
  • Lokalizacja:Gliwice
Offline

Napisano 22.11.2012 21:36

Mam problem z cvarami. Wpisuję do amxx.cfg, a one nie działają tak jak je ustawiłem. Co może być przyczyną ?
Dołączona grafika
Dołączona grafika
Dołączona grafika

#44 thespook

    Nowy

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:9
  • Imię:Grzegorz
  • Lokalizacja:Polska
Offline

Napisano 28.01.2013 13:52

dobry plugin, polecam :)
  • +
  • -
  • 0

#45 Cofnij sie

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:161
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 06.07.2013 23:20

Po aktualizacji Valve w konsoli wyrzuca błąd przy przenoszeniu na spec i zabijaniu nieaktywnego:

 
"Server tried to send invalid command:"kill
"

Jak zmienić 

            client_cmd(pl,"kill")

żeby czytało normalnie tą komendę? Próbowałem tak jak w xredirect, ale nie umiem tego tak dopasować i się nawet nie kompiluje.

Pzdr :)


  • +
  • -
  • 0

Moja

sygnatura

ma

sześć

linii.


#46 Juna

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:26
  • GG:
  • Imię:Robert
  • Lokalizacja:Warszawa
Offline

Napisano 04.10.2013 19:03

Tak samo jak wyżej

 

Help Me



#47 jpnasto

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:19
  • GG:
  • Steam:steam
  • Imię:Sergiusz
  • Lokalizacja:Częstochowa
Offline

Napisano 11.03.2015 18:15

Do amxx.cfg

a gdzie mam tego katalogu szukać ?


MAGNET (11.03.2015 18:53):
Załóż nowy temat

  • +
  • -
  • 0

#48 michalkunat

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:6
  • Imię:michał
  • Lokalizacja:Gizycko
Offline

Napisano 12.03.2015 10:19

Mnie również przyda się ta informacja.

 


  • +
  • -
  • 0

#49 Benzo`

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:34
  • GG:
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 20.10.2015 18:57

Wszystko smiga poprawnie, pozdrawiam.


  • +
  • -
  • 0

<img src='http://amxx.pl/uploa...4010392152.png'alt='23619507134010392152.png' />





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych