Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Jak dodac wskrzeszanie do medyka

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
44 odpowiedzi w tym temacie

#21 Intex

    Wszechwiedzący

  • Power User

Reputacja: 59
Pomocny

  • Postów:525
  • GG:
  • Imię:Piotr
  • Lokalizacja:Waszawa
Offline

Napisano 08.04.2011 15:14

Pomoże ktoś?? na pustym serwerze z samym New Cod'em też to nie działa ... wskrzesza ale od razu zabija ..
  • +
  • -
  • 0
Dołączona grafika

#22 Grandi

    Zaawansowany

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:104
  • Imię:Patryk
  • Lokalizacja:Cs
Offline

Napisano 09.04.2011 18:11

L 04/08/2011 - 13:53:04: [AMXX] Run time error 10 (plugin "codclass_Emedyk.amxx") (native "entity_get_edict") - debug not enabled!

Zrobiłem medyka z wskrzeszaniem i apteczkami na usepower. I w logach wywala takie błędy.
  • +
  • -
  • 0

I'm Back


#23 Intex

    Wszechwiedzący

  • Power User

Reputacja: 59
Pomocny

  • Postów:525
  • GG:
  • Imię:Piotr
  • Lokalizacja:Waszawa
Offline

Napisano 11.04.2011 11:30

Może Autor tego pomoże?? Na pustym serwerze wskrzesza ale od razu zabija ....
  • +
  • -
  • 0
Dołączona grafika

#24 Grandi

    Zaawansowany

  • Użytkownik

Reputacja: 41
Pomocny

  • Postów:104
  • Imię:Patryk
  • Lokalizacja:Cs
Offline

Napisano 11.04.2011 16:25

Ogólnie wskrzeszenie działa, ale nie pokoi mnie ten error :)
  • +
  • -
  • 0

I'm Back


#25 Intex

    Wszechwiedzący

  • Power User

Reputacja: 59
Pomocny

  • Postów:525
  • GG:
  • Imię:Piotr
  • Lokalizacja:Waszawa
Offline

Napisano 12.04.2011 13:34

Pomoże ktoś?

Kucam - lecze - pokazuje Trwa Reanimacja NICK - Pasek postepu idzie a gdy dojdzie do konca wskrzesza za 2s wszkreszony ginie
  • +
  • -
  • 0
Dołączona grafika

#26 emiona1

    Profesjonalista

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:167
  • GG:
  • Imię:Kamil
  • Lokalizacja:Okolice :D
Offline

Napisano 17.04.2011 08:26

+ Leci

Na mój Mod się bardzo przyda - mam 2 klasy ze wskrzeszeniem :D

#27 Kendzior87

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 28.04.2011 13:44

srki pospieszylem sie z postem

Użytkownik Kendzior87 edytował ten post 28.04.2011 13:55

  • +
  • -
  • 0

#28 Laki

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Laki
  • Lokalizacja:GW
Offline

Napisano 27.05.2011 07:58

sprawdź to:

Spoiler

p.s
był bug w klasie



ja bym bardzo prosił jakbyś mógł mi to skomplikować bo mi ani kompilator Web nie działa ani lokalny a robie jak tam każą. Za zrobienie dam +
  • +
  • -
  • 0

#29 Cypis'

    Master

  • Autor tematu
  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 27.05.2011 15:19

tu masz kompilator coda: Pluginy i Mody
  • +
  • -
  • 1

#30 enjoy.

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:7
  • Imię:bartek
  • Lokalizacja:zabrze
Offline

Napisano 30.05.2011 17:06

Cypis wgrałem wszystko co tam podałeś.. i jest problem..
Przez medyka występują crashe serwera co jakiś czas...
i po Wskrzeszeniu gracza od razu go zabija..
a po zrestartowaniu serwera to działa ale po zmianie mapy
wskrzeszanie znika i już nie działa..
oto część log'ów :

L 05/30/2011 - 09:23:41: Start of error session.
L 05/30/2011 - 09:23:41: Info (map "de_train") (file "addons/amxmodx/logs/error_20110530.log")
L 05/30/2011 - 09:23:41: [ENGINE] Invalid entity 61
L 05/30/2011 - 09:23:42: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 09:23:42: [AMXX] Run time error 10: native error (native "entity_get_edict")
L 05/30/2011 - 09:23:42: [AMXX] [0] codclass_medyk.sma::MedkitThink (line 70)
L 05/30/2011 - 09:23:42: [ENGINE] Invalid entity 57
L 05/30/2011 - 09:23:42: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 09:23:42: [AMXX] Run time error 10: native error (native "entity_get_edict")
L 05/30/2011 - 09:23:42: [AMXX] [0] codclass_medyk.sma::MedkitThink (line 70)
L 05/30/2011 - 09:29:26: [ENGINE] Invalid entity 56
L 05/30/2011 - 09:29:26: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 09:29:26: [AMXX] Run time error 10: native error (native "entity_get_edict")
L 05/30/2011 - 09:29:26: [AMXX] [0] codclass_medyk.sma::MedkitThink (line 70)
L 05/30/2011 - 11:32:05: Start of error session.
L 05/30/2011 - 11:32:05: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20110530.log")
L 05/30/2011 - 11:32:05: [ENGINE] Invalid entity 119
L 05/30/2011 - 11:32:05: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 11:32:05: [AMXX] Run time error 10: native error (native "entity_get_edict")
L 05/30/2011 - 11:32:05: [AMXX] [0] codclass_medyk.sma::MedkitThink (line 70)
L 05/30/2011 - 11:32:05: [ENGINE] Invalid entity 147
L 05/30/2011 - 11:32:05: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 11:32:05: [AMXX] Run time error 10: native error (native "entity_get_edict")
L 05/30/2011 - 11:32:05: [AMXX] [0] codclass_medyk.sma::MedkitThink (line 70)
L 05/30/2011 - 11:34:26: [ENGINE] Invalid entity 119
L 05/30/2011 - 11:34:26: [AMXX] Displaying debug trace (plugin "codclass_medyk.amxx")
L 05/30/2011 - 11:34:26: [AMXX] Run

Pozdrawiam ..

Użytkownik enjoy. edytował ten post 30.05.2011 17:08


#31 Cypis'

    Master

  • Autor tematu
  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 06.06.2011 19:58

Aktualizacja:
- naprawiono sma i amxx klasy medyk(gotowca), co dawała rlogi

  • +
  • -
  • 0

#32 severe

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:52
  • Imię:Filip
  • Lokalizacja:Konin
Offline

Napisano 29.06.2011 19:15

A możesz też naprawić błąd z tym bindem na c? Bo też tam występują błędy.
  • +
  • -
  • 0

#33 Cypis'

    Master

  • Autor tematu
  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 30.06.2011 08:22

dodaj za tym: public MedkitThink(ent)
{

if(!is_valid_ent(ent))
return PLUGIN_CONTINUE;

  • +
  • -
  • 1

#34 Okulista

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:14
  • Imię:Co cie to
  • Lokalizacja:Daleko
Offline

Napisano 09.07.2011 17:00

A jak ustalić by gracz ożywiony przez medyka miał 1hp a gracz który wskrzesza dostaje za 1 ożywienie 10 EXPA

Użytkownik Okulista edytował ten post 09.07.2011 17:01


#35 devil_dwight

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:133
  • Lokalizacja:zg
Offline

Napisano 23.11.2011 11:21

raz dziala raz nie, czesto idzie pasek do polowy i nagle dzwiek jakis i koniec reanimacji...

a errorow brak
  • +
  • -
  • 0

#36 Cypis'

    Master

  • Autor tematu
  • Przyjaciel

Reputacja: 1138
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 23.11.2011 16:19

bo ten co reanimuje zle stoi lub się rusza.
  • +
  • -
  • 1

#37 devil_dwight

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:133
  • Lokalizacja:zg
Offline

Napisano 23.11.2011 20:21

jak ma prawidlowo stac??

nie da rady jakos edytowac kod zeby mozna bylo sie przy tym ruszac ? np myszka

Użytkownik devil_dwight edytował ten post 23.11.2011 20:37

  • +
  • -
  • 0

#38 LionHeart

    Wszechpomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:332
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 28.11.2011 15:33

Ja mam pytanie.
Wgram sobie na serwer codclass_medyk(gotowiec) , dopisze cvary i już nie muszę nic kąbinować ?
  • +
  • -
  • 0

#39 sekio

    Wszechwidzący

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:270
  • GG:
  • Imię:Sebastian
  • Lokalizacja:lodz
Offline

Napisano 04.12.2011 17:52

Wgram sobie na serwer codclass_medyk(gotowiec) , dopisze cvary i już nie muszę nic kąbinować ?

TAK ~
ps: wielkie dzięki Cypis teraz tak dla ludzi to nie jest temat w którym dajecie cypisowi zlecenia tylko zgłaszacie ewentualne bugi !!!!!

Użytkownik sekio edytował ten post 04.12.2011 17:53

http://www.youtube.com/watch?v=T0qmmWiGAho
http://elite-skill.eu/

#40 Flk

    Czempion

  • Zbanowany

Reputacja: 307
Wszechpomocny

  • Postów:894
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Białystok
Offline

Napisano 28.12.2011 18:54

siemka a możecie mi zrobić klasę która tylko wskrzesza bez apteczek

Najlepsza instalka Counter Strike 1.6 w sieci!!!

http://counter-strike.ct8.pl/






Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych