Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Kompilacją - /klasy


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Drewno.

    Banned

  • Zbanowany

Reputacja: 36
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 23.12.2010 12:06

Dodałem frakcje dla komendy /klasy i mam aż 26 błędów!Przesyłam linki z obrazkami,bo nie wiem dlaczego,ale w AMXX Studio kompiluje mi sie dobrze,a w samym kompilatorze mam 26 errorów;/

ImageShack� - Online Photo and Video Hosting
ImageShack� - Online Photo and Video Hosting
ImageShack� - Online Photo and Video Hosting

Przesyłam jednocześnie moje sma

Błagam,naprawcie mi to jak najszybciej!

Dodano 23 grudzień 2010 - 13:23:
Odświeżam:)

Załączone pliki


Użytkownik Master'eX edytował ten post 23.12.2010 13:23


#2 Lotos

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:76
  • Lokalizacja:World
Offline

Napisano 23.12.2010 14:31

Łap, poprawione, 0 błędów.
Porównaj sobie i zobacz jak dodajesz menu to co robisz źle.

Załączone pliki


  • +
  • -
  • 0

#3 Drewno.

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 36
Życzliwy

  • Postów:263
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 23.12.2010 15:19

no dobra,errory naprawione,tylko jak nacisne np. 1.Ludzie,to wyswietla mi sie motd i pisze opis klasy 1,i tak z resztą frackcji.Mógłbyśm mi naprawić,żeby jak naciśniesz np. 1.Ludzie,to potem się wyświetla 1.mag 2.mnich itd. i jak klikniesz mag,to pojawia sie opis klasy1 i tak z pozostałymi frakcjami i klasami w nich.

#4 Lotos

    Zaawansowany

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:76
  • Lokalizacja:World
Offline

Napisano 24.12.2010 12:25

Jak tylko wróce do domu, około poniedziałku to ci wrzuce działające.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych