Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działają extra itemy :/DAM PLUSA !


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 23.12.2010 11:54

Witam.
Extra itemy w ogóle nie działają..
I nie wiem czemu..
Daję wam plugin.ini, plugins-zplague.ini, zombie_plague_advence.cfg, amxx.cfg.

POMÓŻCIE!
PROSZĘ !

Załączone pliki


Użytkownik WazzaP edytował ten post 23.12.2010 14:54

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.12.2010 15:02

Pokaż logi + wpisz w konsoli amx_plugins i poszukaj tego pluginu
  • +
  • -
  • 1

#3 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 23.12.2010 16:39

To co mam w logach:
Wklejka #443426 | Wklej.org
Wklejka #443429 | Wklej.org

A w amx_plugins mam
bad load


POMÓŻCIE !! PROSZĘ !!

Użytkownik WazzaP edytował ten post 24.12.2010 21:54

  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 25.12.2010 00:34

Gdzie kompilowałeś pluginy i jak. Najlepiej skompiluj ponownie lokalnie z najnowszymi plikami include
  • +
  • -
  • 1

#5 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 25.12.2010 10:52

Tylko, że ja nic nie komplikowałem, ja to mam z tej strony: [UPDATED]List of ZP 3rd party plugins - AlliedModders

I po prostu tam było przeważnie tylko plik .amxx i to wrzuciłem dopisałem i gów**..


POMÓŻCIE !


Dodano 27 grudzień 2010 - 14:34:
A powodem może być to, że np. te extra itemy są na Zombie Plague, a ja mam Zombie Advenced?

Użytkownik WazzaP edytował ten post 27.12.2010 17:36

  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 27.12.2010 22:07

Spróbuj skompilować lokalnie itemy z plikami Zombie Advance
Ale mi się wydaje że nie powinno się dawać itemów do tego modu z Zombie Plague
  • +
  • -
  • 1

#7 Dimni

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:88
  • Lokalizacja:eLWuO City
Offline

Napisano 28.12.2010 12:01

Ale mi się wydaje że nie powinno się dawać itemów do tego modu z Zombie Plague


Wersja Advance jest tak skonstruowana żeby zapewniała kompatybilność z wersją 4.3.
Inna kwestia, że czasami będzie potrzebna lekka modyfikacja (dodatkowe tryby, parę sprawdzań więcej itp)
  • +
  • -
  • 1

#8 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 30.12.2010 19:53

A wiesz może jak edytować?
Tutaj masz moje logi: Wklejka #446682 | Wklej.org

Użytkownik WazzaP edytował ten post 31.12.2010 08:12

  • +
  • -
  • 0

#9 Dimni

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:88
  • Lokalizacja:eLWuO City
Offline

Napisano 31.12.2010 11:57

Ewidentnie przesadziłeś z ilością pluginów, dzięki czemu na część z nich nie ma pamięci (Failed to allocate memory)
Na początek zrób ostry przesiew (przykładowo masz Trydera i Halo Playera, te 2 pluginy są prawie identyczne - różnią sie raptem modelami).
I tak jak Abes mówił - KOMPILUJ LOKALNIE, bo ZP/ZPA ma problemy z działaniem kompilując przez webcompiler.
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych