Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Zombie Modem (Zużycie 50% Ramu)


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 22.12.2010 13:58

Witam.
Mam pewien problem bo moja paczka Zombie Advenced zużywa zbyt dużo RAMU..
Spolszczona, Parę pluginów..
I co może być tego powodem?
Wiecie może?
Oto moja paczka:
Hotfile.com: Łatwy hosting plików jednym kliknięciem: zm.rar


PROSZĘ POMÓŻCIE !! TO BARDZO WAŻNE !!

Użytkownik WazzaP edytował ten post 22.12.2010 14:07

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.12.2010 16:21

Pokaż plugins.ini
A bez zombie moda jak jest?
  • +
  • -
  • 1

#3 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 22.12.2010 18:52

Dodano 22 grudzień 2010 - 18:53:

A bez zombie moda jak jest?


Bez zombie moda jest normalnie :)



Oto co chciałeś.

Załączone pliki


Użytkownik WazzaP edytował ten post 22.12.2010 18:53

  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.12.2010 21:47

No to masz już odpowiedź. Wina zombie
  • +
  • -
  • 1

#5 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 23.12.2010 11:50

To akurat wiedziałem, że wina Zombie, ale właśnie czemu?
Zombie Advenced mam z AlliedModders, Ty mi tłumaczyłeś menu..
Pluginy albo z amxx.pl albo z AlliedModders..
Może mógłbyś sprawdzić ?

Użytkownik WazzaP edytował ten post 23.12.2010 14:37

  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.12.2010 14:58

Ale co ja mam ci sprawdzać. Po prostu zżera RAMi koniec. Nie ma co patrzeć. Zwiększ RAM i po problemie.
  • +
  • -
  • 1

#7 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 23.12.2010 16:41

Tylko, że mam hosting i nie mogę zwiększyć RAM..

Pan z hostingu starego napisał, że to może być wina w kodzie..
Dlatego się pytam i proszę, aby sprawdzić :)

Dodano 24 grudzień 2010 - 15:39:
@Refresh

Użytkownik WazzaP edytował ten post 23.12.2010 21:08

  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.12.2010 15:54

Człowieku co ty chcesz sprawdzać. Przecież już wiesz że to wina Zombie...
  • +
  • -
  • 1

#9 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 24.12.2010 17:32

No tylko czemu?

Pan z hostingu starego napisał, że to może być wina w kodzie..


  • +
  • -
  • 0

#10 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 24.12.2010 17:39

Wina jest tego że zombie do bardzo rozbudowany plugin, posiada bardzo dużą ilość funkcji, tasków, zmiennych oraz stałych, do tego dochodzą natywy i forwardy.
Jest on i tak napisany dosyć optymalnie więc albo zmiana hostingu albo zmiana moda.


  • +
  • -
  • 1

#11 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 24.12.2010 18:02

Dziękuję !

Zmieniłem teraz na Tserwery może nie będzie problemów :)

(Plusy poleciały)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych