Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer mi buguje/ wywala serwa


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Chicken

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:65
  • GG:
  • Lokalizacja:kajś
Offline

Napisano 21.12.2010 19:59

Siema

Wgrałem amx'a na mojego serwa no i po wgraniu kilku pluginów, potem zaczeło mi się coś bugować na serwerze. W czasie grania poprostu zacina serwa i wyskakuje błąd, poczym zamyka mi serwa. Dodam, że serwer mam [Non-Steam] stawiany na moim kompie[4fun] poprzez HLDS Oto screen z bugami.

http://i56.tinypic.com/5yb8t1.jpg

Jak widać to wyskoczyło w konsoli HLDS, jeżeli uważacie, że jest też jakaś inna przyczyna to proszę o kontakt i ew jak to sprawzić i jak zaradzić
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.12.2010 03:21

Wpisz w konsoli (podczas gry) meta list i pokaż
  • +
  • -
  • 0

#3 Chicken

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:65
  • GG:
  • Lokalizacja:kajś
Offline

Napisano 22.12.2010 20:32

Currently loaded plugins:
      description      stat pend  file              vers      src   load  unlod
 [ 1] AMX Mod X        RUN   -    amxmodx_mm.dll    v1.8.1.3  ini   Start ANY  
 [ 2] <podbot_mm.dll>  badf load  podbot_mm.dll     v -       ini    -     -   
 [ 3] Fun              RUN   -    fun_amxx.dll      v1.8.1.3  pl1   ANY   ANY  
 [ 4] Engine           RUN   -    engine_amxx.dll   v1.8.1.3  pl1   ANY   ANY  
 [ 5] FakeMeta         RUN   -    fakemeta_amxx.dl  v1.8.1.3  pl1   ANY   ANY  
 [ 6] CStrike          RUN   -    cstrike_amxx.dll  v1.8.1.3  pl1   ANY   ANY  
 [ 7] CSX              RUN   -    csx_amxx.dll      v1.8.1.3  pl1   ANY   ANY  
7 plugins, 6 running

Oto co wyskoczyło :)
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.12.2010 21:26

Może wgraj jeszcze raz
Podstawowe pliki - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#5 Chicken

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:65
  • GG:
  • Lokalizacja:kajś
Offline

Napisano 22.12.2010 21:57

Hmm no spróbuje, ale jedynym bugiem którym był to to L
12/22/2010 - 21:21:47: Start of error session.
L 12/22/2010 - 21:21:47: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20101222.log")
L 12/22/2010 - 21:21:47: [AMXX] Run time error 4 (plugin "admin.amxx") - debug not enabled!
L 12/22/2010 - 21:21:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

NO to nei wiem,, czy jak dopisze to zadziała zrobiłem tak.

; Admin Base - Jeden z tych pluginów musisz mieć zawsze aktywny !
admin.amxx debug ; Plugin odpowiada za działanie adminów
;admin_sql.amxx ; Plugin odpowiada za działanie adminów, wersja SQL (comment admin.amxx)


Podkreśliłem jak dodałem :P

Użytkownik Chicken edytował ten post 22.12.2010 21:58

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych