Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amx problem =>dedical server


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Klej

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 12.11.2008 20:51

otóż mam taki problem z amx mod x że gdy chcę postawić serwer z dedical serwer to amx w ogóle nie działa a kiedy serwer stoi przez new game to już all pięknie śmiga

przeczytałem dość powierzchownie 4um i nic na ten temat nie znalazłem więc będę wdzięczny za każda pomoc ;]
jak się zbałzniłem to soory xD
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.11.2008 20:57

masz steama czy nonsteama ??
  • +
  • -
  • 0

#3 Klej

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 12.11.2008 21:40

mam steama
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.11.2008 22:08

to amxx wrzuc do folderu
ValveSteamSteamAppsnazwakontadedicated-server
bo zapewne wrzucasz do

ValveSteamSteamAppsnazwakontacounter-strikecstrike


Jak nie masz folderu dedicatedserver to wejdz w steama , otworz zakladke Narzedzia i tam wybierz Dedicated server i Instaluj... Jak sie zainstaluje to juz bedziesz mia lto co trzeba :)
  • +
  • -
  • 0

#5 Klej

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 13.11.2008 14:59

thx pomogło ale mam następny problem gdy łączę się do swojego serwera to przy lączeniu pisze mi :
Steam validation rejected

dodam tylko że takie coś występuje tylko gdy mam internet a gdy już lan to nie
  • +
  • -
  • 0

#6 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 13.11.2008 15:46

Klej, masz w server.cfg sv_lan na 0 :?:
  • +
  • -
  • 0

#7 Klej

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
Offline

Napisano 13.11.2008 15:54

tak
  • +
  • -
  • 0

#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 13.11.2008 19:14

Klej, tu masz rozwiazanie twojego problemu, 3 post....
http://amxx.pl/viewtopic.php?t=4624

Pozdro
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych