Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
* * * * * 2 głosy

Podbot - automatyczne boty , stała ilość graczyPlugin automatycznie dodaje i wyrzuca boty zależnie od ilości graczy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#21 Dozamecik

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Norbert
  • Lokalizacja:FNW
Offline

Napisano 12.08.2013 02:38

Pięknie śmiga, aż miło :P
  • +
  • -
  • 0

#22 MW3

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Steam:steam
  • Imię:MAriusz
  • Lokalizacja:polska
Offline

Napisano 14.08.2013 06:05

Znajdź linijkę :

pb_maxbots 4.

pb_minbots 4.

cfg bota

 


  • +
  • -
  • 0

#23 Oskarl

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Lelystad
Offline

Napisano 29.12.2013 22:38

WItam,

 

Kto mi pomoze...chce, aby boty dzialaly przy pustym serwerze.

 

Zmienialem 

 

pb_maxbots 4.

pb_minbots 4.

 

oraz

 

pb_botmaxplayers 8

 

i nic...


  • +
  • -
  • 0

#24 Oskarl

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Lelystad
Offline

Napisano 29.12.2013 22:39

WItam,

 

Kto mi pomoze...chce, aby boty dzialaly przy pustym serwerze.

 

Zmienialem 

 

pb_maxbots 4.

pb_minbots 4.

 

oraz

 

pb_botmaxplayers 8

 

i nic...

 


WItam,

 

Kto mi pomoze...chce, aby boty dzialaly przy pustym serwerze.

 

Zmienialem 

 

pb_maxbots 4.

pb_minbots 4.

 

oraz

 

pb_botmaxplayers 8

 

i nic...

 

tzn konsola wyglada tak:

 

Dropped BOT from server
Reason: Kicked

 

Jak wejde na serwer to wejda i boty, jak ja wyjde to i boty wychodza.


Użytkownik Oskarl edytował ten post 29.12.2013 22:41

  • +
  • -
  • 0

#25 MateuszM

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Poland
Offline

Napisano 19.07.2014 12:09

Witam, wgrałem plugin zgodnie z instrukcją lecz mam problem że boty się nie dodają.


  • +
  • -
  • 0

#26 Jooe

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • Lokalizacja:Rzeszów
Offline

Napisano 07.01.2015 06:01

U mnie ciągle jest 9 botów :D

Wygląda to tak jakby plugin przy wgrywaniu od razu wczytał sobie podbot.cfg i dalsze edytowanie tego pliku nic nie daje.


  • +
  • -
  • 0

#27 GrubSon

    Zaawansowany

  • Zbanowany

Reputacja: 18
Początkujący

  • Postów:101
  • GG:
  • Imię:Marcin
  • Lokalizacja:Elbląg
Offline

Napisano 07.01.2015 07:40

Dobry plugin ale nie wiem czy dużo osób go będzie używać :D
Ale plus się należy.


  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^

http://www47.zippysh...KPfVE/file.html- COD MOD CLASS STAR WARS)MODELE)
http://www47.zippysh...sdXwb/file.html- COD MOD CLASS HOBBITarrow-10x10.png(MODELE)
http://www47.zippysh...xYFE6/file.html - COD MOD CLASS HALOWEEN(MODELE)
^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  ^D^  
 




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych