Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z AMX_BANNAME


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 tomaszek117

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Tomek
  • Lokalizacja:Radymno
Offline

Napisano 18.12.2010 20:11

Coś mam pochrzanione z tym pluginem...
Mianowicie mając admina ze wszystkimi flagami próbuje zbanować kogoś poprzez komendę amx_banname2 "nick" i wtedy wyskakuje mi błąd:

Uknown command: amx_banname2


Jednak gdy wpisze samo amx_banname2, to wtedy wyskjuje jak tej komedy powinno sie uzywac. Poza tym komende tą mam w amx_help.

Druga sprawa jak ten ktoś kogo chce zbanować jest na serwerze i próbuje użyć komendy amx_banname "nick" lub np. "#2 to wyskakuje błąd:

Nie znaleziono klienta o takim nicku lub ID

Podobnie jak w przypadku amx_banname2 jak wpisze samo amx_banname to wyskakjue jak tego uzyc.

Może trzeba nadać plikowi banname.ini jakies specjalne CHMOD'y?

Od razu mówię, że w tym wypadku nie moge skorzystac z opcji bana na IP ani Steam bo serwer jest N/NS, i graja na nim osoby z jednego osiedla ktore maja takie samo IP i niestety nie moge zbanować tego IP.


Teraz sprobowałem dodac komende amx_bananme2 poprzez HLSW i wyskoczyło mi:

19:24:17 L 12/18/2010 - 19:24:22: Couldn't read file "addons/amxmodx/configs/bannames.ini"
19:24:17 L 12/18/2010 - 19:24:22: [AMXX] Displaying debug trace (plugin "amx_banname.amxx")
19:24:17 L 12/18/2010 - 19:24:22: [AMXX] Run time error 10: native error (native "read_file")
19:24:17 L 12/18/2010 - 19:24:22: [AMXX] [0] phpq5iDhV.sma::checkName (line 46)
19:24:17 L 12/18/2010 - 19:24:22: [AMXX] [1] phpq5iDhV.sma::fnBanName (line 32)


Dodano 18 grudzień 2010 - 19:33:
Przepraszam nie zuwazylem regulaminu. Przenieś ktos do problemów pluginami :) dziekuje i jeszcze raz przepraszam:)

Dodano 18 grudzień 2010 - 20:11:
Problem rozwiazałem. W temacie skad sciagalem plugin ktos pisal ze trzeb utworzyc plik banname.ini taki utworzylem i juz na to nie zwracalem uwagi a mial byc bannames.ini .
Plugin działa.

Użytkownik tomaszek117 edytował ten post 18.12.2010 19:25

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych