Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

bf2rank oraz amxbans


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 SnickeR

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 17.12.2010 22:03

Witam.
Otóz od pewnego czasu mam problem. Server mi pada i tworzy plik errorlog, co jest w zasadzie zrozumiałe. Logi wyglądają tak:

L 12/15/2010 - 11:11:15: Start of error session.
L 12/15/2010 - 11:11:15: Info (map "de_cpl_mill") (file "addons/amxmodx/logs/error_20101215.log")
L 12/15/2010 - 11:11:15: [MySQL] Invalid handle: 0
L 12/15/2010 - 11:11:15: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 12/15/2010 - 11:11:15: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/15/2010 - 11:11:15: [nVault] Invalid vault id: 0

L 12/15/2010 - 11:11:15: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 12/15/2010 - 11:11:15: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/15/2010 - 17:01:25: Start of error session.
L 12/15/2010 - 17:01:25: Info (map "de_cpl_mill") (file "addons/amxmodx/logs/error_20101215.log")
L 12/15/2010 - 17:01:25: [MySQL] Invalid handle: 0
L 12/15/2010 - 17:01:25: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_FreeHandle") - debug not enabled!
L 12/15/2010 - 17:01:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/15/2010 - 17:01:25: [nVault] Invalid vault id: 0

L 12/15/2010 - 17:01:25: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 12/15/2010 - 17:01:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Z racji, że nie jestem jeszcze tak bardzo dobrze obeznany w amxx'ie zwracam się z prośbą do Was. Co jest przyczyną tego typu logów? Jeśli chodzi o bf2rank, to tylko przypuszczam, ale chciałbym żebyście mi pomogli z obydwoma rzeczami ;) Z góry dziękuję za pomoc. Temat przejżę jutro wieczorem albo w poniedziałek. Za każdą próbę pomocy dam +, pochwały, piwa czy co tam macie :)
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 17.12.2010 22:17

[AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Dopisz debug po bf2

bf2rank.amxx debug

( prędzej czy później o to poproszą :) )
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 SnickeR

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 17.12.2010 22:49

Dobra dodałem, ale wątpie, żeby to rozwiązało obydwa problemy ;)
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 18.12.2010 11:36

http://amxx.pl/bf2-r...v153-t7271.html

Czytaj drugą uwagę
  • +
  • -
  • 1

#5 SnickeR

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 19.12.2010 16:10

Wczoraj zrobiłem, tak jak Abes napisałeś w tamtym temacie. Efekt? Z reguły w nocy był krasz a jak na razie ani jednego. Mam nadzieje, że to się utrzyma. Jak nie? To napisze tutaj ;>
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych