Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z HLDS i Zapisem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Grzybek :DD .

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Steam:steam
  • Lokalizacja:Radom /
Offline

Napisano 16.12.2010 13:36

Siema.

Moj problem polega na tym zainstalowalem AMX MOD X na serwa HLDS , dodalem admina wszystko ok.

GRALEM SOBIE.

Wylaczylem na chwile serwer po czym wlaczylem i wszystko diabli wzieli nie ma amx ani nic.

CO ROBIĆ by to zapisać i wszystkie dane zostały zapisane po ponownym wlaczeniu HLDS tzn.

zeby admin zostal amx byl itp wszystkie mody , pluginy....

Co zrobic?

Aha i jeszcze moj kolega nie moze wbic a to ma taki blad protocol 47 + 48 (wbijal raz na steamie , raz na non steamie to samo) albo ma taki napis STEAM... I nie moze wbic.

Użytkownik Grzybek :DD . edytował ten post 16.12.2010 13:38

  • +
  • -
  • 0

#2 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 16.12.2010 16:02

Jak zainstalujesz AMXXa to on zostanie, musiałeś coś usunąć że ci nie działa.
A on nie może wejść na serwa dlatego że nie masz steama, masz nonsteama.
  • +
  • -
  • 0
Dołączona grafika

#3 Grzybek :DD .

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:21
  • Steam:steam
  • Lokalizacja:Radom /
Offline

Napisano 16.12.2010 19:33

Z AMX juz dobrze dziala wszystko ;) Zapisuje sie.

Z tym ze on nie mogl wbic to sie mylisz. Poprostu on na non steamie nie mogl wbic tak samo jak na steamie. ja moglem ale zeby wbic ja musialem wziąć LAN czyli tylko dla mnie. A okazalo sie ze nie mialem patcha ^^ . Juz z nim gram zainstalowalem patcha v32.

A teraz chodzi mi o pluginy , napisze tutaj bo serwer stoi na HLDS.

Mam problem instaluje cod'a dodaje .sma do skryptow .amxx do plugins i do plugins.ini dodaje QTM_CodMod.amxx restartuje serwer wbijam i coda nie ma. co robic?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych