Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Komplikacja !


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Jaroo

    Pomocny

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 12.12.2010 15:41

Witam MAM DUzy problem z Diablo modem , wiec tak kolega poslal mi .SMA Diablo mod'a i chcialem przekomplimowac na "http://amxmodx.org/w...ebcompiler.cgi"
gdyż SIE NIEDAŁO!!Wyskakuje mi taki Problem:/groups/amxmodx/tmp3/textBNZy43.sma(45) : fatal error 100: cannot read from file: "colorchat"
Jezeli moglby ktos mi to naprawic proszę o pomoc .. Dam wam moj zalacznik .SMA

Załączone pliki



#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 12.12.2010 16:09

Kompilacja lokalna - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#3 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 12.12.2010 17:58

Wszytstko ok Komplimuje sie a potem wzucam do plugin i nieda sie serwera wlaczyc a przedtym pisze ze 36 warring! :/ proszę o odpowiedz moglby ktos mi to sprawdzic? i dac przekomplimowane

#4 MaDaFaKa

    Zaawansowany

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:96
  • Imię:Damian
  • Lokalizacja:Warszawa
Offline

Napisano 12.12.2010 19:57

Łap.

Załączone pliki



#5 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 12.12.2010 21:43

Wlozylem to do cstrike/addons/amxmodx/plugins
i dopisalem w plugins.ini
zrestartowalem serwer i sie zawiesil: ;/ proszę o pomoc tutaj dam wam moje logi!



L 12/12/2010 - 19:45:25: Start of error session.
L 12/12/2010 - 19:45:25: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20101212.log")
L 12/12/2010 - 19:45:25: [AMXX] Invalid Plugin (plugin "alt_end_round_sounds.amxx")

I tak z 20 linijek ; / a jak usune te DIABLO! i wgram inne to dziala serwer porpawnie .!

#6 MaDaFaKa

    Zaawansowany

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:96
  • Imię:Damian
  • Lokalizacja:Warszawa
Offline

Napisano 12.12.2010 23:40

Sory, ale to nie moja wina. Ja miałem odpowiadać tylko za poprawne skompilowanie pluginu.

#7 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 13.12.2010 06:47

a molgbys pomoc mi w tym ? , albo znasz sie na daiblo mod?

#8 MaDaFaKa

    Zaawansowany

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:96
  • Imię:Damian
  • Lokalizacja:Warszawa
Offline

Napisano 13.12.2010 15:57

Tak, oczywiście. Dopisz po diablo.amxx debug i pokaż wynik.

#9 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 13.12.2010 16:31

L 12/13/2010 - 14:56:36: [AMXX] Run time error 4 (plugin "dbmod_5.9l.amxx") - debug not enabled!
L 12/13/2010 - 14:56:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 12/13/2010 - 14:56:36: [AMXX] Run time error 4 (plugin "dbmod_5.9l.amxx") - debug not enabled!
L 12/13/2010 - 14:56:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Itak z 20 razy oto chodzi ze jak wgram inny diablo to dziala tylko ten niedziala;/ !;//

MaDaFaka Jak sie znasz na diablo to powiedz czy bys mogl przyjac ZLECENIE Na PW . (Noweklas)

Użytkownik Jaroo edytował ten post 13.12.2010 16:32


#10 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 13.12.2010 16:41

Dopisz po nazwie pluginu z modem (czyli, np. diablo.amxx) "debug", czyli
diablo.amxx debug
po tym odpal serwer, pograj trochę i wtedy dopiero sprawdź logi i je tutaj pokaż. Nie gwarantuje to tego, że ktoś będzie umiał Ci pomóc, ale przynajmniej będzie widać co jest nie tak.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#11 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 13.12.2010 16:53

ale serwer mi sie niechce odpalic w ogóle.

#12 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 13.12.2010 17:10

To po prostu daj resa serwera (nawet jeśli się nie włącza) i wtedy zobacz logi (oczywiście z dopisanym debug).
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#13 Jaroo

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:67
  • Imię:Patryk
  • Lokalizacja:Poland
Offline

Napisano 13.12.2010 20:40

L 12/13/2010 - 17:12:27: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 12/13/2010 - 17:12:27: [AMXX] Run time error 4: index out of bounds
L 12/13/2010 - 17:12:27: [AMXX] [0] textZsuFIh.sma::write_hud (line 2069)
L 12/13/2010 - 17:12:27: [AMXX] [1] textZsuFIh.sma::UpdateHUD (line 2101)



---- Takie cos mam w Logach ze 10 linijek tego--------

Dodano 13 grudzień 2010 - 20:40:
CO to moze znaczyc? !!!




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych