Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z menu V2


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ELOS

    No i pozamiatane ;*

  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 12.12.2010 15:05

Witam mam problem z menu nie działa mi task aby menu się otworzyło. Znaczy działa lecz otwiera menu z wyborem czasu oraz powodem bana a chciał bym aby pokazywało główne menu proszę o pomoc.

Załączone pliki


  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7


#2 Zapalka

    Wszechwidzący

  • Użytkownik

Reputacja: 192
Profesjonalista

  • Postów:283
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Janów Lubelski
Offline

Napisano 12.12.2010 15:38


public show_menu_(tid){
new id=tid-TASK_SHOWMENU;
new iTeam=get_user_team(id);

new menu_id, keys;
new menuUp = player_menu_info( id, menu_id, keys );

if ( iTeam && (menuUp <= 0 || menu_id < 0) )

xmenu(id);
else
set_task(1.0, "show_menu_", tid);
}

  • +
  • -
  • 0
Zapraszam na http://zapalka.net.pl

#3 ELOS

    No i pozamiatane ;*

  • Autor tematu
  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 12.12.2010 15:58

No dobra skopiowałeś z gotowego tutorialu ale mi to nie działa najlepiej zapodaj sma
  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7


#4 Zapalka

    Wszechwidzący

  • Użytkownik

Reputacja: 192
Profesjonalista

  • Postów:283
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Janów Lubelski
Offline

Napisano 12.12.2010 17:13

Ja nic nie skopiowałem :]
Według mnie tam był błąd, to co ci wysłałem masz podmienić w twoim SMA
  • +
  • -
  • 0
Zapraszam na http://zapalka.net.pl

#5 ELOS

    No i pozamiatane ;*

  • Autor tematu
  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 12.12.2010 18:53

Nadal nie działa ...
  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych