Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Zombie Modem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 10.12.2010 19:54

Witam.
Na każdym serwerze mi się dobrze gra nie mam lagów ani nic..
Ale zawsze jak jestem na zombie modzie to mam lagi i wogóle.
Co mam zrobić abym nie miał?
Wiem, że powyłączać zbędne programy, ale może coś jeszcze da się zrobić?
  • +
  • -
  • 0

#2 Maussanti

    Zaawansowany

  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:114
  • GG:
  • Imię:Maussanti
  • Lokalizacja:.
Offline

Napisano 10.12.2010 21:23

Tak, to prawda zombi mod ciągnie dużo FPS, polecam:

- Wyłączyć synchronizację pionową,

- Wpisać w konsoli: developer 1,

- Zrobić wszystko aby mieć jak najwięcej FPS.
  • +
  • -
  • 1

#3 WazzaP

    Super Hero

  • Autor tematu
  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 10.12.2010 21:31

- Wyłączyć synchronizację pionową,

Co to?


- Wpisać w konsoli: developer 1,

Wystarczy raz wpisać?


- Zrobić wszystko aby mieć jak najwięcej FPS.

Czyli?

Użytkownik WazzaP edytował ten post 10.12.2010 21:31

  • +
  • -
  • 0

#4 Maussanti

    Zaawansowany

  • Użytkownik

Reputacja: 47
Pomocny

  • Postów:114
  • GG:
  • Imię:Maussanti
  • Lokalizacja:.
Offline

Napisano 10.12.2010 21:46

1. Jeżeli masz Nvidie (Karta Graficzna)

Na pulpicie PPM > Panel sterowania NVIDIA > Zarządzanie ustawieniami 3D > Synchronizacja pionowa - Wymuś wyłączenie

2. Wystarczy raz jeżeli bedzię sie resetować wpisz jeszcze raz

3. Poszukaj w googlach, jest wiele przydatnych komend, ale @UP sa najważniejsze

Aha i wpisz w konsoli net_graph 3 - i zobacz ile masz FPS
  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 11.12.2010 11:18

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
Inne -> OFF Topic
do
Counter-Strike -> Problemy

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych