Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Frakcje diablo


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 kiver

    Profesjonalista

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 10.12.2010 15:37

Witam, mam problem otóż dodałem frakcje i moją ostatnią klasą w "Potworach" jest Diablo, a problem polega w tym że go na początku każdej rundy zabija.
Inne klasy działają, tylko tą zabija.
  • +
  • -
  • 0

#2 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 10.12.2010 17:17

sma?

#3 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 10.12.2010 17:59

Łap.

Załączone pliki


  • +
  • -
  • 0

#4 MaDaFaKa

    Zaawansowany

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:96
  • Imię:Damian
  • Lokalizacja:Warszawa
Offline

Napisano 10.12.2010 18:21

Sprawdź to.

Załączone pliki



#5 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 10.12.2010 19:48

nadal to samo ;//
zabija przy rr albo nowej rundzie

Dodano 10 grudzień 2010 - 21:32:
Zauważyłem że jak usunę ostatnią klasę w potworach tj. Diablo. To później przed ostatnią zabija. W tym przypadku Griswold. To pomoże ktoś?
  • +
  • -
  • 0

#6 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 10.12.2010 21:49

wiem w czym problem, dobrze ze to dodales bo bez tego rok bym szukał, zaraz dodam

#7 MaDaFaKa

    Zaawansowany

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:96
  • Imię:Damian
  • Lokalizacja:Warszawa
Offline

Napisano 10.12.2010 21:50

Sprawdź to.

Załączone pliki


Użytkownik MaDaFaKa edytował ten post 10.12.2010 21:52


#8 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 10.12.2010 22:57

i nic... ja już nie wiem co jest grane.
  • +
  • -
  • 0

#9 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 10.12.2010 23:02

jutro to zrobie bo padam z nog

#10 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 12.12.2010 13:43

No, dziwna sprawa z tym. Ale wiesz jak naprawić to poczekam :).
Na pewno + poleci ;] Madafaka, daje + za chęci :)

Dodano 12 grudzień 2010 - 13:43:
refresh;/
  • +
  • -
  • 0

#11 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 12.12.2010 14:16

sora, zapomniałem... ;d

łap

Załączone pliki



#12 kiver

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 12.12.2010 15:25

chyba sobie dam spokój z tym diablo ;//
nadal to samo, ale dzięki.

Dodano 12 grudzień 2010 - 15:25:
zrobiłem wszystko od nowa i nadal to samo ;/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych