Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FastDL - problem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Rietas

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 08.12.2010 18:33

Mam problem ;/
Mianowicie mam fastDL wgrany (pliki niestandardowe chyba powinny starczyć)
hpk_maxsize "0"
sv_downloadulr "http://xts-cs.cba.pl/fastdl/cstrike/"
sv_allowdownload "1"
sv_allowupload "1"
sv_send_logos "1"
sv_send_resources "1"
mp_decals "300"
sv_filetransfercompression "0"

wszystkie pliki i katalogi (włącznie z cstrike) i podkatalogi

I tak wszystko ściąga się po kilka minut, ale przez przeglądarkę (np. http://xts-cs.cba.pl...ps/cs_alpin.bsp ) ściąga się normalnie :/
Serwer restartowałem, próbowałem usunąć "/" na końcu adresu, ale nic nie pomaga Proszę pomóżcie
  • +
  • -
  • 0

#2 Seba.

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:48
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Warsaw / Pno
Offline

Napisano 08.12.2010 19:24

Kiedyś jak zaczynałem ze swoją siecią również robiłem FastDL na cba i miałem ten sam problem.
Potem pewna osoba powiedziała mi, że na darmowych hostingach jest właśnie kijowo podpinać FastDL

Nie wiem ile w tym prawdy ale lepiej już wysłać sms na xaa i tam sobie zrobić.
  • +
  • -
  • 0

#3 Rietas

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 08.12.2010 19:40

Rzecz w tym, że w ogóle się śćiąga, ale np. mapka z pierwszego linku ściąga się 4-5 minut
  • +
  • -
  • 0

#4 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 08.12.2010 20:02

Powinieneś mieć pliczek w głównym folderze fastdl,nazywa się on Index.... coś tam usuń go i powiedz czy ci działa.
  • +
  • -
  • 0

#5 Rietas

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
Offline

Napisano 08.12.2010 20:12

Już wiem o co chodizło :D
1. ściągało tylko mapy
2. sv_downloadulr "http://xts-cs.cba.pl...astdl/cstrike/" xD

dzięki za dobre chęci, ale sam obacziłem
  • +
  • -
  • 0

#6 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 08.12.2010 20:14

Na cba ci nie będzie działał FastDL bo oni mają taką "konfigurację ?" w każdym razie na cba nie pójdzie, radzę zmienić hosting.
  • +
  • -
  • 0

#7 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 08.12.2010 21:52

A ja cię zmyle. Mam fastdl na cba od pół roku i mi działa perfekcyjnie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych