Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

maly problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 m0rd3rc4

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 09.11.2008 13:50

Witam mam problem z clcmds.ini

; Menu configuration file
; Default File location: $moddir/addons/amxmodx/configs/clcmds.ini
; To use with Players Menu plugin

; NOTE: By default in all settings the access level is set to "u".
; However you can change that, to limit the access to some settings.

; Client Commands Menu: ; < description > < command > < flags > < access level >
; "a" - execute from server console
; "b" - execute from admin console
; "c" - execute on selected player
; "d" - back to menu when executed

"amx_ss 5" "amx_ss #%userid% 5" "bd" "u"
"ban na zakres" "amx_rangeban #%userid% 2 1440" "bd" "u"
"ban na config" "amx_banconfig #%userid% 9999" "bd" "u"
"uciszenie" "amx_gag #%userid% 5" "bd" "u"


chodzi mi o uciszenie majac takie ustawienia . Gdy chce kogos uciszyc wyskakuje ze gracz został uciszony na 0 min


proszę o pomoc jak ma byc ustawiony ten amx_gag

[ Dodano: 11-11-2008, 14:26 ]
odswiezam... pomoze ktos ?
  • +
  • -
  • 0

#2 Gabik

    Pomocny

  • Użytkownik

Reputacja: 42
Pomocny

  • Postów:61
  • GG:
  • Lokalizacja:Łódzkie
Offline

Napisano 15.11.2008 19:14

Chyba nie wpisywałeś czasu na ile gracz ma być uciszony ^^

Wpisz w konsoli
amx_gag m0rd3rc4 1

  • +
  • -
  • 0
Chcesz mieć swój własny serwer ale nie wiesz jak się do tego zabrać? Nie masz pojęcia o Amx Mod x ? Pomogę Ci w zarządzaniu serwerem jego konfiguracja i innymi sprawami. Kontakt: www.gabik.dsko.webd.pl GG:576606

#3 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 15.11.2008 19:52

W tym plugnie czas wpisuje się w sekundach, a on na czacie wyświetla w minutach. Tak wiec mając
amx_gag #%userid% 5
Uciszasz na 5 sekund, czyli dobrze wyświetla, że na 0 minut.

A co do pana wyżej, to jest to jeżeli nie za bardzo wiesz o co chodzi, to się nie wypowiadaj ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych