Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Baza?


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Cadosx

    Życzliwy

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:25
  • Imię:Matthew
  • Lokalizacja:Poland
Offline

Napisano 06.12.2010 20:47

Witam POsiadam serwer z FPSPLAY.NET
Chce zainstalowac diablomoda lecz nie wiem jak, Co Chwile mam błędy

Czy tak jest dobrze?? --PROSERWER.PL
na xaa.pl kreator baz danych + zaznaczam Wszystkie Prfzywileje
+ Konfiuguracja zdalnego dostępu dodaję IP

AMXX.CFG

diablo_sql_host "cs-evo.xaa.pl"
diablo_sql_user "csevo_basia"
diablo_sql_pass "***********"
diablo_sql_database "csevo_diablod"
diablo_sql_table "dbmod"
diablo_sql_save "0"


AD.1--I Teraz Pytanie czy to jest dobrfze??
AD.2--Czy to samo musze dopisać do sql.cfg
AD.3--Jeżeli tak czy skasowac ten amx_..... i dać za to diablo_sql_...

#2 Firxenowsky

    Profesjonalista

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:166
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:W-wa
Offline

Napisano 06.12.2010 22:02

schowaj to haslo-,-
  • +
  • -
  • 0

#3 Cadosx

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:25
  • Imię:Matthew
  • Lokalizacja:Poland
Offline

Napisano 07.12.2010 06:57

a jest dobrze??

#4 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 07.12.2010 07:56

diablo_sql_host "cs-evo.xaa.pl"
diablo_sql_user "csevo_basia"
diablo_sql_pass "*********"
diablo_sql_database "csevo_diablod"
diablo_sql_table "dbmod"
diablo_sql_save "0"


Spróbuj to wpisać bez tych znaków " "
Powinno działać.

PS. Schowaj hasło. :)

[uwaga=Pavulon]piszesz aby schował hasło a sam je kopiujesz uniemożliwiając mu w ten sposób ukrycie tego hasła[/uwaga]

Użytkownik Pavulon edytował ten post 07.12.2010 12:50

  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych