Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

sXe nie dziala POMOCY WAŻNE ,,, Byc moze banalny problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Tomson1120

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • GG:
Offline

Napisano 08.11.2008 21:13

Czesc mam problem sXe 6.9 poniewaz instaluje go na C potem go uruchamiam tam go uaktualniam wybieram sobie polish :D :help: minimalizuje go wlanczam Counter-Strike i od razu w konsoli mi wyskakuje sXe Injected: COMMAND OFFLINE (cos w tym stylu ) no i ja to ignoruje zamykam konsole no nie ... :? wchodze sobie w serwa (X-fighters) serw mi sie laduje gra mi sie wlancza po czym mi wychodzi z serwa i pisze mi Błąd Clienta , Sprawdz Logi cos takiego !! Dopiero jak wylacze sXe to mi wchodzi serwer i mi na poczatku nicku wyskakuje [NO SXE ] i mnie banuja nikt nie wie co z tym robic!! xD :!: :!: :!: :zly: Reinstalacje próbowałem i nic mi nie pomaga ..... Jakies pomysly ???
  • +
  • -
  • 0

#2 makuch94

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:89
  • GG:
  • Lokalizacja:Radom
Offline

Napisano 10.11.2008 14:39

Mam ten sam problem co kolega u góry.Pomoże ktoś ??
  • +
  • -
  • 0

#3 darkman

    Wszechwiedzący

  • Przyjaciel

Reputacja: 85
Zaawansowany

  • Postów:553
  • Lokalizacja:inactive
Offline

Napisano 10.11.2008 17:59

Podaj logi tego sxe. Jak to zrobić? - szukaj na forum już to gdzieś było
  • +
  • -
  • 0

#4 makuch94

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:89
  • GG:
  • Lokalizacja:Radom
Offline

Napisano 11.11.2008 11:00

Logi

2007/12/24 14:12:35 - 
2007/12/24 14:12:35 - sXe Injected starting... 
2007/12/24 14:12:35 - Win <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' /> (5.1.2600 Dodatek Service Pack 2) 
2007/12/24 14:12:35 - version: 4.3 (Fix 2.0) 
2007/12/24 14:12:35 - Starting Device Driver 
2007/12/24 14:12:35 - service [C] 
2007/12/24 14:12:36 - [C] 
2007/12/24 14:12:36 - [35][7C90D7D2] 
2007/12/24 14:12:36 - [32][7C90D793] 
2007/12/24 14:12:36 - [115][7C90EA32] 
2007/12/24 14:12:36 - [74][7C90DCFD] 
2007/12/24 14:12:36 - [AD][7C90E1AA] 
2007/12/24 14:12:36 - [7A][7C90DD7B] 
2007/12/24 14:12:36 - Waiting for game... 
2007/12/24 14:12:43 - Proceso [](1500) injecting on PID (2376) -> (ALLOW) 
2007/12/24 14:12:43 - Intercepting game... [2376][] 
2007/12/24 14:12:43 - Injecting: [C] 
2007/12/24 14:12:48 - Injected OK 
2007/12/24 14:14:37 - 
2007/12/24 14:14:37 - sXe Injected starting... 
2007/12/24 14:14:37 - Win <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' /> (5.1.2600 Dodatek Service Pack 2) 
2007/12/24 14:14:37 - version: 4.3 (Fix 2.0) 
2007/12/24 14:14:38 - Starting Device Driver 
2007/12/24 14:14:38 - service [C] 
2007/12/24 14:14:45 - GetLastError(1073)(Określona usługa już istnieje. 

) 
2007/12/24 14:14:45 - Craete service error [C] 
2007/12/24 14:14:45 - Load error, try again ----------- 
2007/12/24 14:14:49 - * Cleaning 
2007/12/24 14:14:49 - service [C] 
2007/12/24 14:14:59 - [C] 
2007/12/24 14:14:59 - [35][7C90D7D2] 
2007/12/24 14:14:59 - [32][7C90D793] 
2007/12/24 14:14:59 - [115][7C90EA32] 
2007/12/24 14:14:59 - [74][7C90DCFD] 
2007/12/24 14:14:59 - [AD][7C90E1AA] 
2007/12/24 14:14:59 - [7A][7C90DD7B] 
2007/12/24 14:14:59 - Waiting for game... 
2007/12/24 14:17:00 - Proceso [explorer.exe](1448) injecting on PID (3112) -> (ALLOW) 
2007/12/24 14:17:00 - Intercepting game... [3112][hl.exe] 
2007/12/24 14:17:00 - Injecting: [C] 
2007/12/24 14:17:04 - Injected OK 
2007/12/25 10:45:35 - 
2007/12/25 10:45:35 - sXe Injected starting... 
2007/12/25 10:45:35 - Win <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' /> (5.1.2600 Dodatek Service Pack 2) 
2007/12/25 10:45:35 - version: 4.3 (Fix 2.0) 
2007/12/25 10:45:36 - Starting Device Driver 
2007/12/25 10:45:36 - service [C] 
2007/12/25 10:45:44 - GetLastError(1073)(Określona usługa już istnieje. 

) 
2007/12/25 10:45:44 - Craete service error [C] 
2007/12/25 10:45:44 - Load error, try again ----------- 
2007/12/25 10:45:48 - * Cleaning 
2007/12/25 10:45:50 - service [C] 
2007/12/25 10:45:58 - [C] 
2007/12/25 10:45:58 - [35][7C90D7D2] 
2007/12/25 10:45:58 - [32][7C90D793] 
2007/12/25 10:45:58 - [115][7C90EA32] 
2007/12/25 10:45:58 - [74][7C90DCFD] 
2007/12/25 10:45:58 - [AD][7C90E1AA] 
2007/12/25 10:45:58 - [7A][7C90DD7B] 
2007/12/25 10:45:58 - Waiting for game... 
2007/12/25 10:47:49 - Proceso [explorer.exe](1424) injecting on PID (1484) -> (ALLOW) 
2007/12/25 10:47:49 - Intercepting game... [1484][hl.exe] 
2007/12/25 10:47:49 - Injecting: [C] 
2007/12/25 10:47:53 - Injected OK 
2007/12/25 10:49:05 - Proceso [explorer.exe](1424) injecting on PID (1664) -> (ALLOW) 
2007/12/25 10:49:05 - Intercepting game... [1664][hl.exe] 
2007/12/25 10:49:05 - Injecting: [C] 
2007/12/25 10:49:09 - Injected OK 
2007/12/25 12:05:43 - Proceso [explorer.exe](1424) injecting on PID (1944) -> (ALLOW) 
2007/12/25 12:05:43 - Intercepting game... [1944][hl.exe] 
2007/12/25 12:05:43 - Injecting: [C] 
2007/12/25 12:05:47 - Injected OK 
2007/12/25 14:02:11 - Proceso [explorer.exe](1424) injecting on PID (276) -> (ALLOW) 
2007/12/25 14:02:11 - Intercepting game... [276][hl.exe] 
2007/12/25 14:02:11 - Injecting: [C] 
2007/12/25 14:02:15 - Injected OK 
2007/12/25 14:39:58 - Proceso [explorer.exe](1424) injecting on PID (1088) -> (ALLOW) 
2007/12/25 14:39:58 - Intercepting game... [1088][hl.exe] 
2007/12/25 14:39:58 - Injecting: [C] 
2007/12/25 14:40:08 - Injected OK 
2007/12/25 14:49:13 - 
2007/12/25 14:49:13 - sXe Injected starting... 
2007/12/25 14:49:13 - Win <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' /> (5.1.2600 Dodatek Service Pack 2) 
2007/12/25 14:49:13 - version: 4.3 (Fix 2.0) 
2007/12/25 14:49:14 - Starting Device Driver 
2007/12/25 14:49:14 - service [C] 
2007/12/25 14:49:15 - GetLastError(1073)(Określona usługa już istnieje. 

) 
2007/12/25 14:49:15 - Craete service error [C] 
2007/12/25 14:49:15 - Load error, try again ----------- 
2007/12/25 14:49:19 - * Cleaning 
2007/12/25 14:49:20 - service [C] 
2007/12/25 14:49:27 - [C] 
2007/12/25 14:49:27 - [35][7C90D7D2] 
2007/12/25 14:49:27 - [32][7C90D793] 
2007/12/25 14:49:27 - [115][7C90EA32] 
2007/12/25 14:49:27 - [74][7C90DCFD] 
2007/12/25 14:49:27 - [AD][7C90E1AA] 
2007/12/25 14:49:27 - [7A][7C90DD7B] 
2007/12/25 14:49:27 - Waiting for game... 
2007/12/25 14:53:16 - * Cleaning

:help:
  • +
  • -
  • 0

#5 Spyder12

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:154
  • Lokalizacja:Kolbuszowa Górna
Offline

Napisano 13.12.2008 18:39

stary sXe, temat chyba do zamknięca gdyż jest juz V 7.2
  • +
  • -
  • 0

#6 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 13.12.2008 19:00

Nie pouczaj, proszę Cię. Po co odświeżałeś ten temat?...
Jakbyś nie odświeżył nie byłoby po co zamykać.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych