Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak komend amx_who, amx_nickKomendy nie działają.


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 wlodziu

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:6
  • Lokalizacja:Wieluń
Offline

Napisano 03.12.2010 17:18

Witam, od pewnego czasu na swoim serwerze mam tego typu błąd, że komendy amx_who, amx_nick nie działają. Gdy wpisze je w konsole nic się nie pojawia.

Serwer był nawet reinstalowany ale to tez nie pomogło z tym problemem. Pytanie: jak go naprawić ?

Z góry dziękuję.
  • +
  • -
  • 0

#2 ptasiu ;f

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:42
  • Imię:Sebastian
  • Lokalizacja:Bywam tu i tam.
Offline

Napisano 03.12.2010 19:07

Dodałeś do plugins.ini? Czekałeś na zmiane mapy? Dodałeś cvary, jeżeli są?
  • +
  • -
  • 0

#3 impro1997

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Bond James
  • Lokalizacja:Na Polanie
Offline

Napisano 03.12.2010 19:37

masz w ogóle amxxa?

#4 wlodziu

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:6
  • Lokalizacja:Wieluń
Offline

Napisano 03.12.2010 20:00

Amxx jest. Inne pluginy chodzą dobrze, te dwie komendy coś nie pykają.

Dodano 04 grudzień 2010 - 11:27:
Do tego jeszcze amx_cvar nie działa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych