Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

rs w mp3 - co i jak


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Pan BooYaka

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:129
  • GG:
  • Lokalizacja:Sucha Beskidzka
Offline

Napisano 02.12.2010 18:49

Witam mam problem z roundsoundem !!
proszę baardzo nie piszcie ze w necie jest masa takich poradnikow bo kozystalem juz chyba z 6 i zaden nie pomógł . wiec jak wezmy ten ostatni ktory mialem rs.
Zrobiłem tak :
wyciołem sobie kilka muzyczek w mp3 w programie audacity
folder z tymi muzyczkami wgralem na serwer i na fast dl do folderu sound/misc
ustawiłem plik roundsound.ini w taki sposób :

; CT Sounds
"sound/misc/folder/by2.mp3" "CT"
"sound/misc/folder/by3.mp3" "CT"
"sound/misc/folder/by6.mp3" "CT"

; T Sounds
"sound/misc/folder/by7.mp3" "T"
"sound/misc/folder/by8.mp3" "T"
"sound/misc/folder/by9.mp3" "T"


wgrałem plugin który jest w załączniku tego tematu , zrestartowałem serwer , podczas wchodzenia na serwer pobierały sie te muzyczki , ale juz po zakonczeniu rundy nie grały ...
Poprostu nie odtwarza mi tych dzwieków

Czy moze ktoś dać mi plugin i wytłumaczyc pokoleji co trzeba zrobic , czy nie trzeba gdzies jeszcze w innych plikach grzebac , czy muzyczki mp3. musza miec jakies dokładne dane typu 16hz itd. ...

Pomózcie mi proszę i z góry serdecznie dziękuje !!:)

Załączone pliki



#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 02.12.2010 19:03

wpisz w konsoli
mp3 play sound/lokalizacja_nuty/nazwa_nuty

i zobacz czy je odgrywa, jeśli nie to źle je przerobiłeś na mp3, zły format
  • +
  • -
  • 1

#3 Pan BooYaka

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:129
  • GG:
  • Lokalizacja:Sucha Beskidzka
Offline

Napisano 02.12.2010 19:06

tzn ja tylko przycinalem pliki mp3 , wiec przy przerabianiu ich nie miałem co zepsuc ...
zaraz sprawdze na serwerze ...

Dodano 02 grudzień 2010 - 19:13:
wiesz co , dzięki za pomoc i sorki za klopot , ale poprostu u mnie w cs mialem wylaczone mp3 xD




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych