Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z diablo 1000lvl, /klasa, /klasy


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 EufooZ

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 30.11.2010 23:23

Witam, mam problem. Dodałem frakcje dla komend: /klasa, /klasy no i niby wszystko działa tylko:

- Przy komendzie /klasa wyświetla się
Wybierz rasę klas:
Bohaterowie
Potwory

Wybiorę sobie np. Bohaterowie i Lowce to nic się nie zmienia klasa. Tak jest przy wszystkich klasach i frakcjach.

- Przy komendzie /klasy wyświetla się frakcje, lecz gdy wybiore Bohaterowie to klasa mi się przełącza na aniola a na potwory to na baala a ja chce tam opisy.

Mam zainstalowanego fix'a "Klasa gdy wejdzie nowy gracz".
Problem pojawił się od zainstalowania tych frakcji na klasa i klasy.
Do bazy danych zostały wysłane zapytania i dodało klasy.

teraz reszta:
- AMXX 1.8.1
- Diablo_1000 (nie wiem jaka wersja, bo tylko taką mam :))
- logów z errorami brak
- diablo.log nie mam pojęcia jak dać bo nie mogę w załączniku ani w code. Powiem tyle, że brak errorów (o ile o to chodzi)
Moduły mam odblokowane wszystkie

Załączone pliki


Użytkownik EufooZ edytował ten post 01.12.2010 11:16

  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE


#2 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 01.12.2010 20:37

Mówiąc wszystkie moduły masz na myśli wymagane czy ogólnie wszystkie ? ^^
  • +
  • -
  • 0

#3 EufooZ

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 01.12.2010 20:46

Ogólnie wszystkie ale mam problem już poradziłem sobie z /klasa ale wiesz może co zrobić, żeby wczytywało lvl na klasach?
Bo mam te frakcje i na bohaterach wszystko gra a na potworach nie wczytuje lvl. Pisze, że level jest 7 a jak wybieram klase to jest 1 level !

PLZ jak to zrobić :P
  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych