Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Piosenkami w roundsound


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 invek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 30.11.2010 22:20

Witam mam taki problem, ogolnie plugin mi dziala Alternative End Round Sounds, tylko ze dzialaja mi tylko 4 piosenki ;/. Zgrywalem pare soundtrackow z forum od kilku osob i zaden sound nie dziala. Polega to na tym, ze czasem leci jedna z dzialajacych piosenek,a czasem nic nie leci, a czasem tylko jednej osobie. Wiec postanowilem usuwac po kolei soundy i sprawdzac to. Az w końcu z 10 soundow zrobili mi sie 4 (2 w TT i 2 w cT) i wtedy co runde dzialalo, moze mi ktos wyjasnic ocb?
roundsound.ini
; CT Sounds
"sound/misc/CTwin1.mp3" "CT"
"sound/misc/CTwin2.mp3" "CT"
"sound/misc/CTwin3.mp3" "CT"
"sound/misc/CTwin4.mp3" "CT"
"sound/misc/CTwin5.mp3" "CT"


; T Sounds
"sound/misc/TTwin1.mp3" "T"
"sound/misc/TTwin2.mp3" "T"
"sound/misc/TTwin3.mp3" "T"
"sound/misc/TTwin4.mp3" "T"
"sound/misc/TTwin5.mp3" "T"

Jak bedziecie chcieli jeszcze jakis moj plik to piszcie, jezeli pomoze to rozwiazac problem.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.11.2010 22:28

Wpisz w konsoli:
mp3 play sound/misc/CTwin1.mp3
I tak każdy sprawdzaj czy odtwarza.

Cvar erc_random_precache wpisałeś?
  • +
  • -
  • 0

#3 invek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 30.11.2010 22:30

Wpisz w konsoli:

mp3 play sound/misc/CTwin1.mp3
I tak każdy sprawdzaj czy odtwarza.

Cvar erc_random_precache wpisałeś?


CVARY
///alt_end_round_sounds.amxx\\\


ers_enabled 1 
ers_player_toggle 1 

erc_time_ads 120
erc_random_precache 5

A jak nie zagra w konsoli tzn. ze zle skonwertowane czy cos? W sumie nie powinny byc zle skonwertowane, poniewaz pobieralem soundy z topicow ludzi ktorzy dawali soundpacki.
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.12.2010 03:13

Ale gra czy nie gra ? Wielkość liter jest taka sama w nazwach co w roundsound.ini ?
  • +
  • -
  • 0

#5 ptasiu ;f

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:42
  • Imię:Sebastian
  • Lokalizacja:Bywam tu i tam.
Offline

Napisano 01.12.2010 11:53

Masz bezpośrednii sound/misc? czy sound/misc/folder?
  • +
  • -
  • 0

#6 invek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 01.12.2010 16:36

Masz bezpośrednii sound/misc? czy sound/misc/folder?


Znalazlem chyba problem. To poprostu zalezy od muzyki. Wszystkie nazwy mam dobrze wpisane bo sprawdzalem. Folder mam bezposredni sound/misc. Nie wiem czemu ale tylko nie ktore piosenki odtwarza, nie mam pojecia od czego to zalezy. (ofc w mp3 sa). Moglby mi ktos podac jakis soundpack z DZIALAJACYMI soundami? (Tak wiem na forum sa, sa i je sciagalem i wiekszosc mi nie dzialala, na chwile obecna dziala mi tylko 6 nut)
  • +
  • -
  • 0

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 02.12.2010 06:35

Przekonwertuj ponownie na mp3 w programie FormatFactory
  • +
  • -
  • 0

#8 raegeman

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Adam
  • Lokalizacja:Kalety
Offline

Napisano 02.12.2010 09:26

a czy wpisałeś to samo co w roundsound.ini do cs_.ini ?? bo jeśli nie to ci to nie będzie grało
  • +
  • -
  • 0

#9 invek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 02.12.2010 15:42

a czy wpisałeś to samo co w roundsound.ini do cs_.ini ?? bo jeśli nie to ci to nie będzie grało


gdzie sie znajduj plik cs.ini bo nie moge go znalezc? Chyba nie wpisywalem, ale nawet jak tego nie zrobilem to tak czy siak pare piosenek mi dziala.

Dodano 02 grudzień 2010 - 15:43:

Przekonwertuj ponownie na mp3 w programie FormatFactory


Na pewno wtedy zadziala? zaraz to sprawdze

btw. Ale ja je mialem od poczatku w mp3. wiec nie mam jak ich z powrotem z wav. na mp3 dac.

Użytkownik invek edytował ten post 02.12.2010 15:48

  • +
  • -
  • 0

#10 NySseR

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:17
  • Lokalizacja:Grudziądz
Offline

Napisano 03.12.2010 19:16

Jeżeli możesz wrzuć paczkę roundsound na jakąś stronkę ,a jeśli nie to posprawdzaj dokładnie wszystkie muzyki na serwerze i w tych które działają posprawdzaj i porównaj formaty Transmisje Bitów itp. i jeśli będzie różnica to skonwertuj tak jak te działające Polecam programik WavePad
RageMan: Co ty chłopie gadasz o jakimś cs.ini nic takiego niema ogarnij nie klep mu głupot.
  • +
  • -
  • 0

#11 raegeman

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:6
  • Imię:Adam
  • Lokalizacja:Kalety
Offline

Napisano 05.12.2010 10:05

Nowy pisz do mnie na gg:5109228 to ci wszystko wytłumaczę.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych