Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

ADMIN 2


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Aretk

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:95
  • Lokalizacja:kraków
Offline

Napisano 30.11.2010 18:54

jak moge dodac 2 admina na nick lub ip?
  • +
  • -
  • 0
Zapraszam na forum spamujemy.ugu.pl

#2 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 30.11.2010 19:05

Tu masz 3 sposoby:

"nick_admina" "haslo" "abcdefghijklmnopqrstu" "a" -> Admin na NICK

"192.168.0.15" "" "abcdefghijklmnopqrstu" "a" -> Admin na IP (tego nie polecam jak ma się zmienne IP)

"STEAM_0:0:000000" "haslo" "abcdefghijklmnopqrstu" "a" -> Admin na SteamID

Dodajesz drugiego admina zaraz pod pierwszym adminem. W pliku users.ini

Użytkownik Szymon95 edytował ten post 30.11.2010 19:07

  • +
  • -
  • 0
Dołączona grafika

#3 Maniac

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Hej
  • Lokalizacja:Poland
Offline

Napisano 30.11.2010 19:10

"192.168.0.15" "" "abcdefghijklmnopqrstu" "a" -> Admin na IP (tego nie polecam jak ma się zmienne IP)

Ja tego nie polecam nawet jak ktoś ma stałe ip ;) Zazwyczaj jedno IP jest przypisane do paru osób

#4 Aretk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:95
  • Lokalizacja:kraków
Offline

Napisano 30.11.2010 19:55

ja to dodałem pod innym admem i 1 dziala drugi nie
  • +
  • -
  • 0
Zapraszam na forum spamujemy.ugu.pl

#5 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 30.11.2010 20:03

A napisałem poprawnie? Robiłeś odstępy, tam gdzie trzeba? A na co dawałeś admina? Na nick ip czy Steam ID?
  • +
  • -
  • 0
Dołączona grafika

#6 Scotty

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:125
  • Lokalizacja:miasto
Offline

Napisano 30.11.2010 20:08

najlepiej jakbyś wkleił to co wpisałeś i napisałeś na co dajesz admina, wtedy może szybciej rozwiążemy ten problem
  • +
  • -
  • 0

#7 ptasiu ;f

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:42
  • Imię:Sebastian
  • Lokalizacja:Bywam tu i tam.
Offline

Napisano 30.11.2010 20:11

Może nie dodałeś "ce" "a", albo nie odczekałeś mapy.
  • +
  • -
  • 0

#8 Aretk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:95
  • Lokalizacja:kraków
Offline

Napisano 30.11.2010 20:12

"Dudek15" "*****" "abcdefghijklmnopqrstu" "de"

Dodano 30 listopad 2010 - 20:13:
"Dudek15" "*****" "abcdefghijklmnopqrstu" "de"
  • +
  • -
  • 0
Zapraszam na forum spamujemy.ugu.pl

#9 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 30.11.2010 20:18

Wszystko wygląda poprawnie. A odczekałeś mape albo zrobiłeś restart serwera?

Użytkownik MafiaDL edytował ten post 03.12.2010 00:47
Boże nie znasz sie to nie pisz

  • +
  • -
  • 0
Dołączona grafika

#10 Scotty

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:125
  • Lokalizacja:miasto
Offline

Napisano 30.11.2010 20:28

skoro dałeś na nick to musi to wyglądać tak:

"nick" "haslod" "abcdefghijklmnopqrstu" "a"

a on u siebie wpisuje w cfg

setinfo _pw "haslo"

Użytkownik Krzychu92 edytował ten post 30.11.2010 20:33

  • +
  • -
  • 0

#11 Aretk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:95
  • Lokalizacja:kraków
Offline

Napisano 30.11.2010 20:30

restart zrobilem
  • +
  • -
  • 0
Zapraszam na forum spamujemy.ugu.pl




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych