Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z serwerem - zmiany mapyreput dla odpowiadających


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 28.11.2010 11:55

Najpierw logi:
Spoiler

No więc jak widać na serwerze mapa zmienia się co 10 sekund. Jest to serwer hns+eb. Nie wiem co robić z tym fantem, wiem że muszę szybko to zażegnać :)

Spoiler


Plugins.ini:
Spoiler


Logi czyste...


Help :( Reputy pójdą jak uda wam się mi pomóc.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 28.11.2010 13:59

Chodzi o parametry startowe

Na końcu dodaj jeszcze dwa parametry: -dev -condebug i po padzie sprawdź plik cstrike/qconsole.log - później te dwa parametry usuń, chyba że Twój dysk jest elastyczny.


  • +
  • -
  • 0

#3 Apple()

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 28.11.2010 15:07

Jednak to wina super pr0 block makera który zrobił mi diablix. Podobno brakuje modeli czy czegoś. Problem rozwiązany, jeśli chodzi o przyczynę. Do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych