Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

metin2mod (exp bug) lan


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 SzAcHiStA

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Michał
  • Lokalizacja:cOuNtEr()sTrIkE
Offline

Napisano 27.11.2010 12:13

siemka wczoraj pobralem od was metin2moda wgralem na serw wziąłem z kolegami new game gralismy przez lan i wszystko ok ale exp idzie tylko za podkladanie paki a za zabijanie 0 expia i itemow . poradzi mi ktos jak to ogarnac??? wszstko wgralem jak trzeba al pluginy odblokowane itp oczywiście za pomoc lecaDołączona grafika Dołączona grafika Dołączona grafika
czekam na szybka odpowiedz bo nemamy testowac juz jakch pluginów :P
  • +
  • -
  • 0
Dołączona grafika
jeśli pomogłem walnij + i ciesz się ze pomogłeś :)

#2 Ortega

    mów mi Orti

  • Power User

Reputacja: 361
Wszechpomocny

  • Postów:640
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Sosnowiec
Offline

Napisano 27.11.2010 12:19

1. Mod w tej wersji nie jest supportowany.
2. Powinien działać poprawnie z amxx o wersji 1.8.1 oraz na serwerze na Linux'ie w trybie Internet.
  • +
  • -
  • 1

#3 SzAcHiStA

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Michał
  • Lokalizacja:cOuNtEr()sTrIkE
Offline

Napisano 27.11.2010 12:26

1. Mod w tej wersji nie jest supportowany.
2. Powinien działać poprawnie z amxx o wersji 1.8.1 oraz na serwerze na Linux'ie w trybie Internet.

mówisz ze wlaczyc
sv_lan 0

a na windows niepojdzie albo na dedyku??(steam)

Dodano 27 listopad 2010 - 12:35:
@edit1
daloby się to przerobić??(i czy moglby ktos to zrobic??)
dzięki za odpowieć poleciał juz Dołączona grafika

Dodano 27 listopad 2010 - 12:41:
i jeszcze 1 mm amxx-a 1.8.1

Dodano 27 listopad 2010 - 13:10:
widze ze natym sie zamknie ten temat

Użytkownik SzAcHiStA edytował ten post 27.11.2010 12:27

  • +
  • -
  • 0
Dołączona grafika
jeśli pomogłem walnij + i ciesz się ze pomogłeś :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych