Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Client drop i Valve id


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Altair91

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Lol
  • Lokalizacja:Lol
Offline

Napisano 26.11.2010 18:23

Witam, posiadam serwer na KAMPNO.pl i mam takie dwa następujące problemy.
Pierwszy dotyczy wchodzenia na serwer: otóż bywa tak, że podczas ładowania w pewnym momencie (precaching resources bodajże) przerywa ładowanie i pojawiają się dwa paski ładowania (jak podczas ściągania). Wtedy to ładowanie się zacina i jedyne co można zrobić to nacisnąć escape i spróbować ponownie. Za drugim razem wchodzi. Podczas gry wywala komunikat, że ktoś sie chciał połączyć i dalej: client drop. Co może być przyczyną?


Drugi problem: w status w konsoli wyświetla się VALVE:0:0:xxxxxxxxxxx(jakieś losowe liczby) zamiast STEAM_ID_LAN lub STEAM_ID:0:0:xxxxxxxxxxx(poprawne id steam). Co w tym przypadku może być przyczyną?

Serwer jest S/NS
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych