Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Amxbans nie pokazuje servera na stronie

GmAMXBans

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Wiewiorek567

    Życzliwy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:32
  • Imię:asd
  • Lokalizacja:asd
Offline

Napisano 25.11.2010 15:31

Witam
Udało mi się zainstalować amxbans. Plugin działa na serwerze jednak nie pokazuje serwera na stronie Cs-ws.pl/bany

Wersja amxmod 1.8.2
Amxbans: 1.4
sql.cfg:
// Ustawienia Do Polaczenia Serwera z Baza Danych AMXBANS

amx_sql_host	"94-23-92-159" zamiast - jest . w oryginalne
amx_sql_user	"wiewiorek5_bany"
amx_sql_pass	"*******"
amx_sql_db	"wiewiorek5_bany"
amx_sql_type	"mysql"

*żadnych error logów

Dodałem na koncu server.cfg ip serva

I jak może ktoś wie dlaczego nie działa?:)

#2 EufooZ

    Profesjonalista

  • Użytkownik

Reputacja: 25
Życzliwy

  • Postów:183
  • Lokalizacja:Łódź
Offline

Napisano 25.11.2010 16:08

amx_sql_host	"94-23-92-159" zamiast - jest . w oryginalne
amx_sql_user	"wiewiorek5_bany"
amx_sql_pass	"*******"
amx_sql_db	"wiewiorek5_bany"
amx_sql_type	"mysql"

zamień na:

amx_sql_host	"nazwa_forum.domena.pl" (jeżeli amxbans jest na tym samym ftp co forum)
amx_sql_user	"wiewiorek5_bany"
amx_sql_pass	"*******"
amx_sql_db	"wiewiorek5_bany"
amx_sql_type	"mysql"

no i zezwolenie na połączenie z bazą? W mysql (%)
  • +
  • -
  • 0

Cs-Move.xaa.pl - JailBreak - 178.19.106.146:27092

Cs-Move.xaa.pl - PaintBall - 178.19.106.150:27088

Forum - Cs-Move.xaa.pl


ZAPRASZAMY SERDECZNIE


#3 Wiewiorek567

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:32
  • Imię:asd
  • Lokalizacja:asd
Offline

Napisano 25.11.2010 16:15

baza danych jest na zewnętrznym hoscie.

Przepraszam, ale znalazłem w konsoli bugi jakies o amxbans.

Wklejka #425853 | Wklej.org


;)

#4 Wiewiorek567

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:32
  • Imię:asd
  • Lokalizacja:asd
Offline

Napisano 25.11.2010 16:40

No a co z tymi errorami? Co jest w nich źle.

#5 saF

    Nowy

  • Pijawka

Reputacja: 1
Nowy

  • Postów:3
  • Lokalizacja:lebork
Offline

Napisano 25.11.2010 16:56

Wiadomosc: Access denied for user 'wiewiorek5_bany'@'IP' (using password: YES) (1045)

Albo złe hasło albo nie dałeś przyzwolenia na hosta
  • +
  • -
  • 1

#6 Wiewiorek567

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:32
  • Imię:asd
  • Lokalizacja:asd
Offline

Napisano 25.11.2010 17:46

Hasło jest dobrze na 100% bo sprawdziłem, host też.

Dodano 27 listopad 2010 - 13:26:
I co w czym może być problem?





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych