Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z invis


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Pan BooYaka

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:129
  • GG:
  • Lokalizacja:Sucha Beskidzka
Offline

Napisano 20.11.2010 16:42

Plugin invis robi mi logi error na serwerze , daje jeden z logow w załączniku i z niecierpliwoscia czekam na wasza pomoc, bo niestety ja sie niezabardzo na tym znam :D

@ps. w załączniku jest plik sma , ale w nim jest error wpisany poniewaz nie moglem wyslac errora , pisało mi , że uprawnien nie mam ...

a i wpisywałem "debug obok pluginu , wygladało to tak :
invis.amxx debug
ale nic nie pomoglo ...

MOJ ERROR :

L 11/15/2010 - 21:45:26: Start of error session.
L 11/15/2010 - 21:45:26: Info (map "deathrun_Start") (file "addons/amxmodx/logs/error_20101115.log")
L 11/15/2010 - 21:45:26: Function "eventSpecHealth" was not found
L 11/15/2010 - 21:45:26: [AMXX] Run time error 19 (plugin "invis.amxx") - debug not enabled!
L 11/15/2010 - 21:45:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/15/2010 - 22:03:38: Start of error session.
L 11/15/2010 - 22:03:38: Info (map "deathrun_absolute") (file "addons/amxmodx/logs/error_20101115.log")
L 11/15/2010 - 22:03:38: Function "eventSpecHealth" was not found
L 11/15/2010 - 22:03:38: [AMXX] Displaying debug trace (plugin "invis.amxx")
L 11/15/2010 - 22:03:38: [AMXX] Run time error 19: function not found
L 11/15/2010 - 22:03:38: [AMXX] [0] invis.sma::plugin_init (line 28)

Załączone pliki


Użytkownik SzrederS edytował ten post 20.11.2010 16:44





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych