Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ganiany mod by Jon


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Meelo

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:103
  • Imię:Marcin
  • Lokalizacja:Poland
Offline

Napisano 19.11.2010 15:56

Witam, plugin jest stąd : AlliedModders - View Single Post - Hide N Seek v4.6 BETA by Jon
Zaczęły się robić jakieś errorlogi związane z pluginem. Po dodaniu 'debug' w plugins.ini (po nazwie hns.amxx) mam takie coś:
L 11/19/2010 - 15:14:25: Start of error session.
L 11/19/2010 - 15:14:25: Info (map "hns_bricktown_beta5") (file "addons/amxmodx/logs/error_20101119.log")
L 11/19/2010 - 15:14:25: [CSTRIKE] Invalid player 2
L 11/19/2010 - 15:14:25: [AMXX] Displaying debug trace (plugin "hns.amxx")
L 11/19/2010 - 15:14:25: [AMXX] Run time error 10: native error (native "cs_get_user_team")
L 11/19/2010 - 15:14:25: [AMXX]    [0] 52897.attach::MsgScreenFade (line 363)
L 11/19/2010 - 15:14:25: [CSTRIKE] Invalid player 2
L 11/19/2010 - 15:14:25: [AMXX] Displaying debug trace (plugin "hns.amxx")
L 11/19/2010 - 15:14:25: [AMXX] Run time error 10: native error (native "cs_get_user_team")
L 11/19/2010 - 15:14:25: [AMXX]    [0] 52897.attach::MsgScreenFade (line 363)
W pluginie nie było nic zmieniane, oryginalny wgrałem na serwer. Może ktoś pomóc ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych