Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kompilowaniem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 basic131

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:abc
Offline

Napisano 19.11.2010 08:50

Sma w zalaczniku . Mogl by mi ktos to poprawic ?


Moj Error:

elcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

1324.sma(608) : error 017: undefined symbol "_create_ThinkBot"
1324.sma(898) : error 017: undefined symbol "SubtractStats"
1324.sma(899) : error 017: undefined symbol "SubtractRing"
1324.sma(901) : error 017: undefined symbol "BoostStats"
1324.sma(902) : error 017: undefined symbol "BoostRing"
1324.sma(1149) : error 017: undefined symbol "BoostRing"
1324.sma(1150) : error 017: undefined symbol "BoostStats"
1324.sma(1153) : error 017: undefined symbol "set_speedchange"
1324.sma(1181) : error 017: undefined symbol "changeskin"
1324.sma(1185) : error 017: undefined symbol "count_jumps"
1324.sma(1186) : error 017: undefined symbol "give_knife"
1324.sma(1199) : error 017: undefined symbol "set_renderchange"
1324.sma(1202) : error 017: undefined symbol "changeskin"
1324.sma(1206) : error 017: undefined symbol "kill_all_entity"
1324.sma(1210) : error 017: undefined symbol "check_class"
1324.sma(1329) : error 017: undefined symbol "set_gravitychange"
1324.sma(1330) : error 017: undefined symbol "set_speedchange"
1324.sma(1331) : error 017: undefined symbol "set_renderchange"
1324.sma(1347) : error 017: undefined symbol "change_health"
1324.sma(1356) : error 017: undefined symbol "SubtractStats"
1324.sma(1357) : error 017: undefined symbol "SubtractRing"
1324.sma(1360) : error 017: undefined symbol "BoostStats"
1324.sma(1361) : error 017: undefined symbol "BoostRing"
1324.sma(1387) : error 017: undefined symbol "set_gravitychange"
1324.sma(1389) : error 017: undefined symbol "SelectBotRace"
1324.sma(1390) : error 017: undefined symbol "set_renderchange"

Compilation aborted.
26 Errors.

Załączone pliki


Użytkownik basic131 edytował ten post 19.11.2010 08:57


#2 Pro100WBANiE

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:64
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Nowy Sącz
Offline

Napisano 19.11.2010 10:31

Spróbuj na tej stronie : AMX Mod X - Half-Life Scripting for Pros! a jeśli się nie uda to użyj programu AMX Mod X Studio tutaj : AMX Mod X - Half-Life Scripting for Pros! . Myślę że powinno być wszystko OK xD
  • +
  • -
  • 0

Tworzenie stron internetowych,for,blogów itd.. / Pluginy,paczki amxx itp.



GG : 12941198
e-mail : davidww@o2.pl
Lub po prostu na pw xD


#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.11.2010 11:10

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Scripting -> Problemy

  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.11.2010 11:17

Sprawdzanie liczby klamer w funkcjach - Nieoficjalny polski support AMX Mod X
ERROR -> public pressedklasy "{": 11 <> 10 :"}"

Nie wszystkie funkcje posiadają prawidłową liczbę klamer !!

Ale poza tym masz jeszcze inne błędy...
  • +
  • -
  • 0

#5 Frozen

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Imię:Mati
  • Lokalizacja:Polska
Offline

Napisano 19.11.2010 12:13

ERROR -> public pressedklasy "{": 11 <> 10 :"}"

Nie wszystkie funkcje posiadają prawidłową liczbę klamer !!



Ale poza tym masz jeszcze inne błędy...


pomysl co ostatio zmieniles lub dodales i dodaj lub wywal klamre (klamra to jest o to '{' )

chyba nie ma innych bled mi tak samo sie pojawilo gdy zapomnialem lub dodalem jedna klamre za duzo lub za malo...

zobacze w .sma czy znajde

pozdro
*BlackToxic*
  • +
  • -
  • 0
Dołączona grafika

#6 basic131

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:abc
Offline

Napisano 25.11.2010 15:47

dobra zamknijcie ten temat poradzilem sobie ...




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych