Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin tylko w users.ini


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 siepet

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.11.2008 16:50

Postawilem server na HLDS, amxx działa (TP by Baku). amxmodmenu komenda działa, ale nie moge nic dać, bo wszystko jest wylaczone, co zrobić? komendy normalne dzialają. Admina dałem na IP.
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 01.11.2008 16:58

ale nie moge nic dać, bo wszystko jest wylaczone


że co proszę?
  • +
  • -
  • 0

#3 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.11.2008 17:01

ale nie moge nic dać, bo wszystko jest wylaczone


że co proszę?


No takie szare, nie białe tylko szare czyli takie wyłączone, nie miałeś nigdy tak?
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 01.11.2008 17:03

aha rozumiem :P masz zwalonego amxx-a pewnie przez jakis plugin ;P bylo tak w moim pierwszym packu xD heehe pokaż logi.
  • +
  • -
  • 0

#5 siepet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.11.2008 17:04

Screen:
http://img357.images...ge=jedenaa5.png

http://img357.images...ge=jedenaa5.png

[ Dodano: 01-11-2008, 17:12 ]
jeden plik:
L 11/01/2008 - 16:43:05: -------- Mapchange to surf_ski_2 --------
L 11/01/2008 - 16:43:16: [mini_bans.amxx] Zaladowano powod bana: Czitujesz
L 11/01/2008 - 16:43:16: [mini_bans.amxx] Zaladowano powod bana: Przeklinasz
L 11/01/2008 - 16:43:16: [mini_bans.amxx] Zaladowano powod bana: Ping
L 11/01/2008 - 16:43:16: [mini_bans.amxx] Zaladowano powod bana: Krzyk przez mikrofon
L 11/01/2008 - 16:43:16: [mini_bans.amxx] Zaladowano powod bana: Wkurwiasz
L 11/01/2008 - 16:43:17: [mini_bans.amxx] Zaladowano powod bana: Lamisz
L 11/01/2008 - 16:43:17: [M_Antirusher_2.5.amxx] <>
L 11/01/2008 - 16:43:17: [M_Antirusher_2.5.amxx] ML_NOTFOUND: AR_NO_ZONE

i drugi
L 11/01/2008 - 16:43:28: Log file started (file "cstrikeaddonsamxmodxlogsdmaplog1101.log") (game "cstrike") (amx "1.8.0.3660")
L 11/01/2008 - 16:43:28: Did not ban any maps from mapstoban.ini file
L 11/01/2008 - 16:43:28: Loaded 0 Maps into the maps that will be picked for the vote
L 11/01/2008 - 16:43:28: 0 Maps were not loaded because they were the last maps played, or defined twice, or banned
L 11/01/2008 - 16:43:28: Found 16 Maps in your mapcycle.txt/allmaps.txt file, 16 are available for filling slots
L 11/01/2008 - 17:10:14: Nominations for the map vote: 0 out of 5 possible nominations
L 11/01/2008 - 17:10:14: Filled 12 slots in the fill maps array with maps from mapcycle.txt, 0 are custom
L 11/01/2008 - 17:10:14: Randomly Filling slots for the vote with 5 out of 12
L 11/01/2008 - 17:10:14: Filled 5 vote slots with random maps, 0 are custom
L 11/01/2008 - 17:10:14: Vote: Voting for the nextmap started
L 11/01/2008 - 17:10:34: Vote: Voting for the nextmap finished. The nextmap will be cs_havana
  • +
  • -
  • 0

#6 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 01.11.2008 17:12

jeszcze umiem sobie wyobrazić jak to wygląda :D zapodaj logi http://amxx.pl/viewtopic.php?t=2106
  • +
  • -
  • 0

#7 siepet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.11.2008 18:13

I co? logi coś pomogły? :P
  • +
  • -
  • 0

#8 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 01.11.2008 18:31

siepet, Lepiej pokaż users.ini bo coś mi się wydaje, że tam namieszałeś.
  • +
  • -
  • 0

#9 siepet

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 01.11.2008 19:40

"87.206.92.23" "" "abcdefghijklmnopqrstu" "de"

gdzie 87.206.92.23

to moje ip. :P
  • +
  • -
  • 0

#10 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 01.11.2008 19:41

Nie no jak tak masz to git jest... jak w plugins.ini nie zmieniałeś to powinien działać (o ile ta paczka nie jest walnięta)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych