Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

sXe 4.5 na serwerze


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 gorekksc

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:109
Offline

Napisano 05.03.2008 14:53

Nie wiem jak zmienic na serwerze zeby wymagane bylo sXe 4.6 bo zaisalowalem sxe ale pisze ze trzeba 4.5 a juz jest akualizacja na 4.6 jak to zmienic pomocy
  • +
  • -
  • 0

#2 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 05.03.2008 14:58

edytuj plik server.cfg i __sxei_srv_upg ustaw na 1
__sxei_srv_upg 1


#3 gorekksc

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:109
Offline

Napisano 05.03.2008 15:03

wlasnie tak jest ustawione.....
  • +
  • -
  • 0

#4 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 05.03.2008 15:15

dziwne, ze nie działa... możesz wgrać sXeI sev 5.2.5.2 ręcznie

#5 gorekksc

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:109
Offline

Napisano 05.03.2008 15:17

czyli jak??
  • +
  • -
  • 0

#6 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 05.03.2008 15:24

tak samo jak wgrałeś sXe na serwer... pobierz nową wersje z www.sxe-injected.pl i zainstaluj od nowa

#7 D@N!3L

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Lokalizacja:Brzeg
Offline

Napisano 22.04.2008 22:34

proszę o pomoc niewiem jak mam wgrac sXe na serwer robie wszysko wedlug tej instrukcji
http://sxe-cs.blo.pl/

acha i niewiem jak mam wybrac te obcje ktora chce w tym godzie

// czy sxei jest wymagane na serwerze?
// 0 - nie, ale będzie się pokazywał graczom nie mającym sxei komunikat żeby zainstalowali.
// 1 - tak (domyślne)
// -1 - kompletnie dezaktywuje działanie pluginu.
__sxei_required 1
// automatyczna aktualizacja sXeI server.
// 0 - nie, 1 - tak
__sxei_srv_upg 1
// numer ip twojego serwera
__sxei_internal_ip xx.xx.xx.xx

wsziedzie jest 0 i 1 wiec jak chce wybrac opcje 0 to opcje 1 mam skasowac czy w jaki sposob ??
proszę O POMOC!!
  • +
  • -
  • 0

#8 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 23.04.2008 04:19

proszę o pomoc niewiem jak mam wgrac sXe na serwer robie wszysko wedlug tej instrukcji
http://sxe-cs.blo.pl/

acha i niewiem jak mam wybrac te obcje ktora chce w tym godzie

// czy sxei jest wymagane na serwerze?
// 0 - nie, ale będzie się pokazywał graczom nie mającym sxei komunikat żeby zainstalowali.
// 1 - tak (domyślne)
// -1 - kompletnie dezaktywuje działanie pluginu.
__sxei_required 1
// automatyczna aktualizacja sXeI server.
// 0 - nie, 1 - tak
__sxei_srv_upg 1
// numer ip twojego serwera
__sxei_internal_ip xx.xx.xx.xx

wsziedzie jest 0 i 1 wiec jak chce wybrac opcje 0 to opcje 1 mam skasowac czy w jaki sposob ??
proszę O POMOC!!


Nic nie musisz kasowac opcje są juz wybrane na 1 patrz tekst pogrubiony

jezeli jest
przed tekstem to nie ma tam komendy tylko to jest dla ciebie ;]
(P.S Pozdro dla tego kto mi to kiedys powiedzial)

Aha i naucz sie ortografii ;] bo daleko nie zajdziesz . . .
  • +
  • -
  • 0

#9 D@N!3L

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Lokalizacja:Brzeg
Offline

Napisano 23.04.2008 12:16

dziekówa wielka ale mam jeszcze 1 problem wszytsko robie dokładnie z instrukcja ale na serwerze echo nic zupełnie jakby tego sXe tam niebyło ...

PS. ROBIE DOKŁADNIE Z TĄ INSTRUKCJĄ http://amxx.pl/viewtopic.php?p=2886

:help: :help: :help: :help: :help:
  • +
  • -
  • 0

#10 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 23.04.2008 12:23

:lol: najpierw trzeba zainstalować sXeI server http://amxx.pl/viewtopic.php?t=52

#11 D@N!3L

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:31
  • GG:
  • Lokalizacja:Brzeg
Offline

Napisano 23.04.2008 21:09

tylko ze ja wlasnie tak robie najpierw go instaluje a następnie staram sie go uaktywnic za pomoca tego posta : http://amxx.pl/viewtopic.php?p=2886

robie wszysko dokladnie tak jak jest tam napisane ale echo na serwerze nic zupełnie jak by go tam niebyło http://amxx.pl/public/style_emoticons/default/beksa.gif

P.S przypomne ze moj serwer jest przerobiony z serwera STEAM na serwer NON-STEAM !!

BARDZO proszę O POMOC :(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych