Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mapa nie jest czytana


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 FonX

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:100
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Łódź
Offline

Napisano 14.11.2010 12:18

Witam.
Wgrałem mapki, wpisałem je do maps.in i mapcycle.txt
zmieniłem mapke na serwie i nie mam tych mapek. Jak wpisałem w konsoli amx_map nazwa mapki
to wyskoczyło mi
[AMXX] Mapa o podanej nazwie nie znaleziona lub ma niewlasciwy format
a w amxmodmenu tez nie mam mapek. Spotkałem sie z tym 1 raz proszę o pomoc
dam 2 plusy

#2 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 16.11.2010 18:52

Sprawdź czy na pewno dokładnie przepisałeś nazwę mapy do mapcycle.txt
  • +
  • -
  • 0

#3 FonX

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:100
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Łódź
Offline

Napisano 17.11.2010 14:15

na 100 %

Dodano 17 listopad 2010 - 20:38:
na pewno dobrze napisałem

#4 kondzixd

    Wszechpomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 17.11.2010 21:07

To jak masz admina to wchodzisz w menu admina: w konsoli amxmodmenu i tam poszukaj tej mapy.
Ewentualnie źle przepisałeś nazwę, albo nie dodałeś mapy do folderu maps, to jej nie czyta.

#5 FonX

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:100
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Łódź
Offline

Napisano 17.11.2010 22:19

wszystko robiłem i nic

#6 kondzixd

    Wszechpomocny

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:302
  • Lokalizacja:Olsztyn
Offline

Napisano 18.11.2010 17:22

Musisz coś źle robić, my tak dodajemy i działa.
Mapy spróbuj jeszcze dodać do plików allmaps.txt oraz mapchoice.ini jak je masz u siebie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych