Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Automatyczne przenoszenie XPnie wyświetla podań


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 -B-

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 13.11.2010 10:42

Chciałem sobie zrobić Automatyczne przenoszenie XP, wrzucilem wszystko na stronkę, wpisałem w config.php poprawne dane do bazy + dodałem nową klasę. Podanie da się wysłać, połączenie z bazą jest bo wykrywa z której postaci nie da się przenieść EXP'a, ale podań nie wyświetla w panelu admina. Jak to naprawić? Za pomoc ++
  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 13.11.2010 11:04

nie dodałeś wszędzie swojej nowej klasy?
  • +
  • -
  • 0

#3 -B-

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 13.11.2010 11:09

Dodałem, w każdym pliku.

Na początku tak jak w poradniku, a później w każdym pliku.

Użytkownik -B- edytował ten post 13.11.2010 11:22

  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika

#4 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 13.11.2010 13:46

hmm daj link i ewentualnie pokaz config.php mam nadzieje ze podales dane do bazy diablo i ze masz ustawiony dostep z zewnatrz
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#5 -B-

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 13.11.2010 14:36

Mam serwer na pukawce, mysql bez blokad(staty WWW normalnie dzialaja), passy adma do panelu (do tego skryptu) na PW ci wyslalem.


Edit: Literówka.

Edit2: Ja tu czekam na pomoc :)

Dodano 19 listopad 2010 - 10:45:
F5.

Co nowego? Bazę i stronę mam na xaa.pl - teraz wyskakują jakieś dziwne błędy - w panelu admina np. " Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /lokacja/lokacja/folder/skrypt/admin/panel.php on line 58 "

Po wysłaniu podania: "Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /lokacja/lokacja/folder/skrypt/wyslij.php on line 44 "

Użytkownik -B- edytował ten post 14.11.2010 19:26

  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika

#6 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 19.11.2010 15:45

Może tak się trochę wtrącę, miałem to samo co napisane jest wyżej, ale dałem sobie na spokój (znaczy nie do końca bo poprzestałem na dodaniu nowych klas do skryptu), no ale jak teraz zobaczyłem, że ktoś ma podobny problem to chyba już coś musi być nie tak. W ten weekend jeszcze raz sprawdzę ten skrypt i jak dalej nie będzie działać to wtedy także założę podobny temat, oczywiście z wszystkimi potrzebnymi informacjami.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#7 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 19.11.2010 15:47

jak dodajecie nowe klasy, pamiętajcie o dodaniu

;

pod koniec linii
  • +
  • -
  • 0

#8 -B-

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 19.11.2010 16:27

No co ty? Jakbym nie wiedział. ;x (przy standardowym diablo też mi nie banglało)
  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika

#9 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 19.11.2010 16:44

www.frajeros.com/skrypt
ja jakoś zrobiłem i co działa.... tylko nie mam bazy danych aby się połączyło ^^
  • +
  • -
  • 0

#10 -B-

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Imię:Hubert
  • Lokalizacja:tu i ówdzie
Offline

Napisano 20.11.2010 13:04

www.frajeros.com/skrypt
ja jakoś zrobiłem i co działa.... tylko nie mam bazy danych aby się połączyło ^^


Co ci niby działa? '-.-

" Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'csfarmer_pala'@'usloft1651.serverloft.eu' (using password: YES) in /var/www/vhosts/frajeros.com/httpdocs/skrypt/polacz.php on line 5
BRAK DOSTEPU DO BAZY " po wysłaniu zapytania. Skoro nie masz bazy, to nie działa. Zrób to z bazą, miszczu. :X
  • +
  • -
  • 0
Pomogłem? Odwdzięcz się dając Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych