Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowe sprityJak wymusić pobieranie?


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 misiek

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
Offline

Napisano 13.11.2010 00:19

Witam!
Mam plugin do umieszczania reklam na serwerze. Wszystkie wstawiam jako pliki .spr. Klient przy łączeniu się pobiera te pliki, ale załóżmy, że chciałem uaktualnić reklamę. Po wstawieniu nowego pliku na serwer użytkownikom wcale nie pobiera się nowa wersja tylko wchodzą bez pobierania i widzą stary plik. Można wymusić pobranie nowej wersji?
  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.11.2010 00:19

musiz zmienić nazwe w sma inaczej nie da rady
  • +
  • -
  • 0

#3 misiek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
Offline

Napisano 13.11.2010 00:20

Tzn muszą mieć nową nazwę tak? Załóżmy przerabiam test.spr i muszę wgrać jako test2.spr, a potem w pliku .cfg podmienić wszystkie test.spr na test2.spr?
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 13.11.2010 00:22

tak
  • +
  • -
  • 0

#5 misiek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:14
Offline

Napisano 13.11.2010 00:24

Dzięki za odpowiedź. Sugerowałem się napisem Verifying resources podczas łączenia, ale jednak nie zachodzi żadna weryfikacja.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych